Choose your top Archicad wishes!

Read more
Project data & BIM
About BIM-based management of attributes, schedules, templates, favorites, hotlinks, projects in general, quality assurance, etc.

default value for window schedule

RWARCHPC
Booster

I am trying to set up a default U-value in a window schedule for a residential project. All windows are new. When setting the value (to .28 from “0”) in the property manager, the number keeps going back to 0. Is this a bug or is there some other, better way to set this up? The note under "value definition" in the property manager is confusing. Is it telling me that one or more windows already have the u value set locally and therefore will not allow a default value to be set? I just selected all windows and set the u value to "default" thinking I would then set the desired default value in the property manager. Isn't that how it's supposed to work???

 

Operating system used: Mac Apple Silicon '14 Sonoma

 

2024-04-18_12-48-58.png

 

2024-04-18_10-28-10.png

Robert Wilkanowski
Archicad 27
Mac OS '14 Sonoma
Hardware: M1 Max with 10-core CPU, 32-core GPU, 16-core Neural Engine, 64GB unified memory
1TB SSD storage
3 REPLIES 3
scottjm
Advisor

Is this in a teamwork file?

Some settings of properties can't be changed once the project is shared to teamwork.  You either have to remove from teamwork, change the setting and then reshare, or re-creat the property as a new property.

 

What Data Type do you have the property set as?

Scott J. Moore | Fulton Trotter Architects | BIM Manager, Associate, Architect
Since AC13 | Current versions AC23.7000 & AC26.5002 | BIMCloud Basic | Python, GDL, VBA, PHP, SQL, CSS
Certified Graphisoft BIM Manger (2022)
Win 10, i9-9900K, 32GB, Quadro P2200, 500GB NVMe

No, this is not a teamwork project. The data type is set to "number." 

 

2024-04-19_09-11-18.png

Robert Wilkanowski
Archicad 27
Mac OS '14 Sonoma
Hardware: M1 Max with 10-core CPU, 32-core GPU, 16-core Neural Engine, 64GB unified memory
1TB SSD storage
Laszlo Nagy
Community Admin
Community Admin

In the Settings Dialog, did you just select the "Custom (Value)" option and entered a value?

And then it reverted to the default?

Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

Setup info provided by author