cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Shadows under windows effect is disabled by Archicad

Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni

Affected versions: 18 and 19 | Severity: workaround applicable (fixed in AC18 Update 7007 and AC19 Update 5005)

wp-content_uploads_2015_08_01-1024x554.png

Issue:

When one starts Archicad 19 on Windows 10 Operating System, shadows under windows effect is switched off. This effect is the only thing that divides the windows, so the same colored ones can fuze with each other.
Shutting down Archicad doesn’t solve the issue, the shadows will appear again just after Log off/on.

Workaround:

After starting Archicad, switch off the shadow application, then switch on again.

  • Open Control Panel > System and Security > System > Advanced system settings;
  • (Alternatively you can use the Start Menu and search for „Advanced system settings”);
  • Advanced tab > Performance > Settings;
  • Here check „Show shadows under windows” and click OK.
wp-content_uploads_2015_08_02.png

Still looking?

Browse more articles

Back to articles

See latest solutions

Accepted solutions

Start a new discussion!