cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Zooming is too fast with Magic Mouse on macOS 10.12 Sierra

Akos Karoczkai
Graphisoft
Graphisoft

Affected version: All ARCHICAD versions | Severity: workaround applicable | ID: 216680

 

wp-content_uploads_2016_06_Info_18x18.png
NOTE: Apple has fixed this issue in a macOS Sierra update (10.12.1).

 

Issue: Zooming became very fast on macOS 10.12 Sierra when using a Magic Mouse, Magic Track Pad or the Built-In Track Pad on MacBooks.

Cause: In the new macOS 10.12 Sierra the number of zoom "input" has been increased with Apple mice/trackpads (around 3 times the number as it was on El Capitan) which is interpreted as faster zooming in ARCHICAD.

Workaround: At this time the only option is to use a 3rd party mouse instead of an Apple mouse/trackpad. We are planning to fix this issue in an upcoming ARCHICAD Update.

Still looking?

Browse more articles

Back to articles

See latest solutions

Accepted solutions

Start a new discussion!