Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

ArchiCAD 10 Crash on Startup

Anonymous
Not applicable
Hi, I just loaded ArchCAD 10 on a new Dell Precision computer 4 GB RAM Windows XP Pro SP2. However it crashes on start up. The splash screen comes up then crashes. ArchiCAD 9 runs great on the computer, I have tried unistalling re-installing but nothing seems to work. Any help would be appreciated
20 REPLIES 20

Djordje
Advisor
Darrel wrote:
Hi, I just loaded ArchCAD 10 on a new Dell Precision computer 4 GB RAM Windows XP Pro SP2. However it crashes on start up. The splash screen comes up then crashes. ArchiCAD 9 runs great on the computer, I have tried unistalling re-installing but nothing seems to work. Any help would be appreciated
QuickTime version? Video card?
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Anonymous
Not applicable
HI Djordje

I am using Quicktime 7 (The one off of ArchiCAD 10 CD)
The video card is a Nividia Quadro 3450 with 256 MB of RAM, and with the latest drivers

Anonymous
Not applicable
I am having an identical problem on a new, out-of-the-box Dell Precision 390 with archicad 10. I've updated archicad and WIBU key to the latest patches, but no luck. The program loads for about 3-4 seconds and crashes.

XP Pro (SP2)
Core 2 Duo Extreme Edition (x6800)
Ram: 2 gigs DDR2-SDRAM PC2-5300
Nvidia Quadro 3450 - 256 ram (latest patch)
Quicktime 7 (latest patch)

Any ideas?

Anonymous
Not applicable
I have this problem all the time with AC 9. The only way I can get an AC 9 file to open is to place the folder on my desktop, right click and then select open with AC 9.

This only started happening after the last AC 9 update. I have AC 10 installed and haven't had the problem yet with AC 10.

Grant

Anonymous
Not applicable
Hi MrSteve

It seems we have the same computer system, I spoke to several IT guys and they all think it may be something to do with the BIOS settings, as the processors we have are new. However they can't explain why AC 9 works great but 10 does not work at all. I have sent several bug reports to Graphisoft but have not gotten any response.

Anonymous
Not applicable
I've got the same problems on the Mac side. I'm running a new intel chip with the AC10 MacTel version. I'm getting past the splash screen, but if I try to sign into a teamwork file from the 'What would you like to do?' dialog I get a system crash.
If I launch a template file first and then sign in to the same teamwork project everything works fine. I get the same kernel panic (system crash) if I try to open a AutoCAD file from the same startup dialog box.

AC10 MacTel has been pretty solid once I get into the file.

Regards,
Michael

Work: MacPro
Two 2.66GHz Dual-Core Intel Xeon "Woodcrest" processors
5GB memory
NVIDIA GeForce 7300 GT graphics with 256MB memory

Home: iMac
2.0GHz Intel Core 2 Duo processor
2GB memory
ATI Radeon X1600 graphics with 128MB GDDR3 memory

Srinivas
Booster
Darrel wrote:
HI Djordje

I am using Quicktime 7 (The one off of ArchiCAD 10 CD)
The video card is a Nividia Quadro 3450 with 256 MB of RAM, and with the latest drivers

Try Changing your Default Printer to Amyuni Printer or some other. ArchiCAD always checks for the default printer while startup and if the printer drivers doesn't support it crashes at the splash screen. May be this is what happening with you. Try it and do let us know.

Cheers,
Srini.
ArchiCAD Services
ArchiCAD since v9 to latest
iMac, Windows 10

Anonymous
Not applicable
We found that the crash during the splash screen loading in AC10 on a Dell Precision 390 was caused the presence of wxvault.dll. The solution is to remove the EMBASSY software that McAfee depends on. I don't think it will disturb your AV or firewall, but it seems to disrupt the spamkiller.

Good Luck

Anonymous
Not applicable
dspahn wrote:
We found that the crash during the splash screen loading in AC10 on a Dell Precision 390 was caused the presence of wxvault.dll. The solution is to remove the EMBASSY software that McAfee depends on. I don't think it will disturb your AV or firewall, but it seems to disrupt the spamkiller.

Good Luck
Thanks for the info, tried it and ArchiCAD 10 Finally opens. What a relief, now I can start to learn 10 .

Anonymous
Not applicable
I`m sure that ArchiCAD 10 is not compatible with some programs but I don`t know with which ones! Is there any list of incompatible programs??? I have the same problem: It crashes on Startup and it start BUG REPPORTER automaticaly! I`m running the Student Version on a HP Pavilion dv9000 with AMD TURION64 x2, 1 GB DDR2, 256MB GeForce Go 7600, winXP MEDIA CENTER EDITION!

Anonymous
Not applicable
I am also a new user experiencing frequent random crashes with ArchiCAD 10 EDU version. I have followed the above advise regarding the McAfee suite and default printer setting, with no success. The random crashing would indicate a system issue, can someone please confirm if what im running could be causing the crashes?

Intel Pentium 4, 2.8 GHz, 1.00 GB Ram, XP Pro, NVidia GeForce PCX 5750, Quicktime 7 (latest patches)

By my research this should be adequate to run the program with no problems.

Anonymous
Not applicable
I found my problem! The problem is ACE MEGA CODECS PACK !!! When you add that compilation codecs QUICK TIME is uninstall and an old version is add to your computer!

Anonymous
Not applicable
Im happy for you Gogu, wish i was having the some good fortune

The program seems to crash of its own accord soon after loading up when i attempt to load a file or alter a file or just about anything really :S. So im fairly certain that it is not a system issue, but more likely to be a software conflict like yours.
I have now uninstalled AC10, Acrobat and Quicktime and re-installed all 3 programs from the Graphisoft install pack which i re-downloaded as well. Ive also disabled Nortons but none of it has worked....im out of ideas now. Anyone got any idea of other programs that may be conflicting with AC10?

ps I dont have the ACE mega pack, and i cant think of any programs i have installed that would be doing a similar thing.

stefan
Booster
This is a difficult issue to solve.

Could it be Java-related? I know the ArchiCAD installer uses Java and I'm not completely sure about the 'second' splash screen: the get to know ArchiCAD one.

Try to upgrade Quicktime to the latest version. Maybe the Amyuni driver?

FWIW, our classroom is full of Precision 390 computers and they do work, but do not show the PDF output in the publisher.
--- stefan boeykens --- architect-engineer-musician ---
ARCHICAD25/Revit2022/Rhino7/Unity2021/Solibri
MBP2019:i9Octo2.4GHz32GBVega20/BigSur+Win11
ARCHICAD-user since 1998

Anonymous
Not applicable
Thanks for the quick reply.

Java and Quicktime both with most recent updates.
Amyuni converter is version 2.09 and working ok.

AC10 loads both splash screens ok, just seems to shut down (no warning...just disappears) soon after starting a project. I recall reading something about autosave issues somewhere... could this be somehow involved?
I cant identify any particular action that is causing this problem, it seems as if its something the program itself is trying to do in the background that causes it to crash.

Anonymous
Not applicable
Hi. i have the same problem, archi 10 crashes a while after loading , no wxvault.dll file in my system
sys is windows xp sp2 1gb ram p4 3.ghz

recently i've reinstalled windows and then this problem appeared. there was no crash before reinstall.

please help i need it very badly.

Greg Kmethy
Graphisoft
Graphisoft
If you recently reinstalled Windows, then you might be running the Windows built-in video card driver, which supports only an outdated OpenGL version. Try updating the video card driver from the vendor's site.

In case of "misterious" crashes, number one "suspect" is always the video card, then comes QuickTime, printers then a broken WIBU key.

Read this:
http://archicadwiki.com/crash
Gergely Kmethy
Director of Customer Support Services
Graphisoft
Follow us on Twitter
GRAPHISOFT HelpCenter - the ArchiCAD knowledge base

Anonymous
Not applicable
My archicad also crashes on startup and have tryed everything on the forum so far. Any other ideas? any help would be appreciated!!!!!!

Greg Kmethy
Graphisoft
Graphisoft
If you got a bug reporter, send the ID to your local tech support.
Gergely Kmethy
Director of Customer Support Services
Graphisoft
Follow us on Twitter
GRAPHISOFT HelpCenter - the ArchiCAD knowledge base

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!