Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Ballooning File size in AC 8

Anonymous
Not applicable
I started with a file of approx 6 MB in size. After 2 days of editing (adding some walls and roofs) I was surprised to find my file had ballooned to 148 MB! Today, I deleted a lot of stuff in the drawing, including an entire 20,000 sf duplicate model of the project and my file is now 170 MB! What is causing this? and is there any fix?
I have a deadline and can barely work on the drawing it has become so bogged down.

I am using Mac OSX with the latest update in place.
24 REPLIES 24

Anonymous
Not applicable
woodster wrote:
~/archiben wrote:
mate that does actually sound just like the whole 'save navigator preview data' thing which would generate hundreds of lines in the preview for all of your fills . . . are you absolutely doubly sure it's turned off?

I agree... are you sure that the Work Environment that has the preview toggled off is the active Work Environment?

woodster
Tripley sure. Here is a screen shot. Tell me if I'm doing something wrong.

Now there you've got me. How can the work environment I am working NOT be the active one? I can't even see where multiple work environments are available outside of TW projects. Did I miss something?

Also, While browsing about in my preferences, I also unchecked the multi-platform save option and saved about 30MB.

Anonymous
Not applicable
Try unchecking Optimize drawing method for high performance display card unless you have some special non-standard card that you had installed in the machine.

By the way, this problem solving could be easier if you had a Signature that described your equipment. To create a Signature, click on Profile (see picture) and enter the information in the Signature field.

Cheers,

woodster

Anonymous
Not applicable
woodster wrote:
Try unchecking Optimize drawing method for high performance display card unless you have some special non-standard card that you had installed in the machine.

woodster
I finally have my file back again. It's stable and usable at an acceptable 13 MB. Here's what I did:
1. Followed Woodster'a advice and unchecked optimized drawing method (although I don't quite understand how that might effect saves, I did it anyway)
2. I simplified the fills I was using on the elevations.
3. I had previously unchecked the "cross platform save" option.
4. I deleted all my previous section/elevation quickviews and redid them post fill simplification. (I think this was the key as I had simplified the fills before, but had never redone the quickviews. Although this sounds like the infamous "save navigator previews" carbuncle, I can assure you that I had that option unchecked the entire time.)
5. Saved and resaved after each quickview creation.

I believe that archicad just couldn't let go of the past without a drastic lobotomy. Now it is docile as a lamb.

New problem: Plotmaker. I went into plotmaker and deleted the all the old links to now non-existent quickviews and re-imported them into their proper layout, but they will not load and I get an error of "East elevation.pmk not found" or something like that. I will check FAQs for information as to why, but does anyone believe that these are related the solution to my previous problem? Keep in mind that I made new hotlinks.

Thanks for all the previous help.

Djordje
Advisor
kegroup wrote:
2. I simplified the fills I was using on the elevations.
4. I deleted all my previous section/elevation quickviews and redid them post fill simplification. (I think this was the key as I had simplified the fills before, but had never redone the quickviews. Although this sounds like the infamous "save navigator previews" carbuncle, I can assure you that I had that option unchecked the entire time.)
5. Saved and resaved after each quickview creation.
Ha! So, the same problem as I had.
kegroup wrote:
I believe that archicad just couldn't let go of the past without a drastic lobotomy. Now it is docile as a lamb.
Well ... computers just do what we tell them to do. Now, the funny thing here is, if you redid hthe fills, why did the views keep the proveious size? That means that the views were cached in the file itself.
kegroup wrote:
New problem: Plotmaker. I went into plotmaker and deleted the all the old links to now non-existent quickviews and re-imported them into their proper layout, but they will not load and I get an error of "East elevation.pmk not found" or something like that. I will check FAQs for information as to why, but does anyone believe that these are related the solution to my previous problem? Keep in mind that I made new hotlinks.
First, how did you delete the links? The re-saved views should have just been updated, that is all.

Open the Drawing usage and check drawing by drawing. Also, go page by page through the layout book, zoom each page ot fit; it MIGHT be that some of the views slipped out of the visible areas and are maybe duplicated on the layouts.

And, another one - how did you make the new hotlinks? Re-imported the same views, or updated the existing ones?

Then, if you did remove them (obviously not, as one still keeps popping up)
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Anonymous
Not applicable
Djordje wrote:


Well ... computers just do what we tell them to do. Now, the funny thing here is, if you redid hthe fills, why did the views keep the proveious size? That means that the views were cached in the file itself.
My theory (in my best Monty Python voice) is that archicad saves whatever initial navigator preview is created when you make a quickview. The "save navigator preview" UPDATES the preview every time you save so you always have a fresh preview. If "save navigator preview" is not checked, then it does not update the preview: whatever you have when you first create the quickview stays with it. That's why the file remained large until I created new quickviews with the simplified fills in place and then saved. It's just a theory, but it makes the most sense to me.
Djordje wrote:

First, how did you delete the links? The re-saved views should have just been updated, that is all.

Open the Drawing usage and check drawing by drawing. Also, go page by page through the layout book, zoom each page ot fit; it MIGHT be that some of the views slipped out of the visible areas and are maybe duplicated on the layouts.

And, another one - how did you make the new hotlinks? Re-imported the same views, or updated the existing ones?

Then, if you did remove them (obviously not, as one still keeps popping up)
I selected and deleted them from the layout sheets. Here's what I believe happened. I noticed that when I deleted the drawings, sometimes they still were in the "subset" navigator (there was still an arrow next to the layout name) even though they did not show up in the layout window. If I imported a new quickview (I had renamed the file as well) before the old one "cleared" from the navigator, then it would still think the old one was there regardless of what the path/link said.

I got it to behave by toggling to the "drawing usage" view before I imported any new drawings. Then I could see definitively that the old drawing was no longer linked.

Everything works fine now. Time for a beer! An imported one, at that!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!