Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

QUESTION MARKS.....as text substitions? what the heck is happening here?

rob2218
Newcomer
A client recently sent me this.
He can't print....because ALL or most of his text fonts are "question marks"?

What the hell is happening here?
...Bobby Hollywood live from...
i>u
Los Angeles, CALIFORNIA!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS
4 REPLIES 4

Missing or incompatible font has been used? Interrogate an element for the used font name(s) and see if it is installed on the host machine. try replacing the element font with something safe like Arial to see if things display properly.
Apple iMac macOS Big Sur / AC24UKI (most recent builds)

rob2218
Newcomer
thanks, the replacement technique worked...but what I don't understand is how a FONT gets corrupt all of a sudden? We did nothing differently....just went to open the file.
Weird.
...Bobby Hollywood live from...
i>u
Los Angeles, CALIFORNIA!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Laszlo Nagy
Community Admin
Community Admin
Just a guess:
Was the file opened
- on different operating systems? (e.g. Windows, then Mac)
- with different language version operating systems? (e.g. Windows USA, then Windows Spanish)
- with different language version ARCHICAD copies (AC23 USA, then AC23 SPA)?
- on different computers (which might not have the same font set on them)?
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

rob2218
Newcomer
My client uses a MAC, I use a PC...but we have been sharing PLN/PLA files in the past and nothing like this happened before.

But your guess is prob correct. We constantly share PLNs and PLAs back and forth. I've tried to convince them to get on a BIMServer but it becomes too cumbersome for them....go figure. And the expense of having a dedicated server JUST to house the TW files...well...they wont do it.

So we send PLAs back and forth of which I always get the "Do you want to Save ANyway" notificatoin but that is another thread.

So, I'd assume some FONT file got messed up in translation.....oh well.
LaszloNagy wrote:
Just a guess:
Was the file opened
- on different operating systems? (e.g. Windows, then Mac)
- with different language version operating systems? (e.g. Windows USA, then Windows Spanish)
- with different language version ARCHICAD copies (AC23 USA, then AC23 SPA)?
- on different computers (which might not have the same font set on them)?
...Bobby Hollywood live from...
i>u
Los Angeles, CALIFORNIA!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!