Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Slow, Slower Why?

dominiek
Beginner
We have in our company Archicad 24 lasted version
We have computers that work with Mac and Computers with Windows.
All have updated windows 10 of updated mac work with the same template, library and modules

However a small test concludes the following
Macbook:
• Archicad open, loading template and saving local -> 2min30sec
• Saving project local --> 15Sec

Windows laptop: I7 proccessor, 16GB ram memory and SSD hard disk
• Archicad open,loading template -> 10min10sec
• Saving project local--> 4min10sec

Some windows computers take less long but longer then Mac

Does anyone know what the issue can be?
8 REPLIES 8

SeRohde
Enthusiast
Eversince I worked with Windows 10 (any Build) and Archicad (any Version) I always made sure to add Archicad Executables, its depending Processes and Folders to Windows Defender Exceptions/Exclusions. Most of the times this helped alot performancewise. If there is another AV Solution installed, it might need some love too.

Sometimes old GPU drivers were causing Problems. Sometimes the Windows Index Service was running wild. Sometimes getting the Licence was so slow it caused a slow starting experience.

As a first shot I would check on Defender or your AntiVirus first and see if it improves the Performance.

Archicad TW Data:
- C:\Users\NAME\Graphisoft\
For each (!) Archicad installation:
- Archicad installation Folder
For each Archicad File & For each Process
- ARCHICAD.exe
- ARCHICADStarter.exe
- OverwatchServer.exe
- \CinceRender\CineRenderNem.exe
Admin of BIM [Cloud] [SaaS] [Server] | AC 19-25 [Win&Mac Clients] | VM's

dominiek
Beginner
Found out that was a part of the solution.
The other part was setting up the right videocard.
I had to go in to the settings of my videocard and go to advance settings and connect
Achicad 24
Achicad 24 starter
cinerendernem
graphisoft archicad

to my Nvidea Card.
and restart the computer. That was the solution so thanks for your help

Zoltan
Newcomer
I'm having the same issue. I've updated to the lates build. I excluded all archicad 24 executables and folders from windows deffnde and firewall stuff. I added all the ac24 related executables to the nvidia control panel app settings manually.

I'm still having small stutterings issues and noticable loading times. Even in a simple file (few fills and text elements) zooming in and out has some stuttering.

I didn't have these issues with ac22. (i skipped ac23)The ui and the startup is noticeably faster and feels more snappy.

The TM-shows no peaks or high utilizations. I'm jumping into a 5 month long project and i would really want to use the new ac24 because of the param-o feature.

My specs are: Win10 latest updates, latest drivers, lates bios, latest everything Ryzen 1700, 64Gb ram, GTX 1070, all ssd system.

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator
Dear Zoltan,

Thank you very much for your report and I am very sorry for the experience!

If I understand correctly, you are having two different issues with Archicad 24: slow startup time and stuttering in navigation, is that correct?

In case of slow startup time, if we have all drivers updated, there is another possible reason: slow internet connection. At startup, Archicad connects to the internet to check/look for license. If this process is slow due to connection, or firewall intervention, then it could be the bottleneck in starting Archicad.

In case of stuttering in navigation, I would like to know whether this happens in a new project or only when using existing projects? Even if a file is simple, its loaded libraries, external drawings, Xrefs, hotlink modules, etc... can also a source of performance issues.

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Erik Hebbelynck
Newcomer
I use v24 on iMac Pro 2017, 3,2 GHz 8-Core Intel Xeon W, 32 Gb Ram...
Saving goes even a simple projects takes up more and more time, minutes.
Starts to worry me.

Erik Hebbelynck

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator
Dear Erik,

Thank you for the report and I am very sorry about the experience!

We fixed a similar bug (slow when opening/saving the file) in Archicad 24 Update 2 (40xx). I would like to confirm whether the latest update is installed (currently 500x), and the issue still persists on this build.

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Marco Milazzo
Participant

Hello everyone ! Turning off the ELEMENTS INFO Pallete will increase very much Archicad Performance. All functions that envolve selecting ou deselecting elements are related to this palete. Graphisoft needs to verify this issue. I think is an Elements Counting problem.

Hi Marco,

 

Thank you very much for sharing the issue!

 

The intention of this palette is to list the detailed information of a/some certain element. If we have it enable while selecting a large number of elements, it will take some time to list all of the parameters for every single element. Due to this, slowness will happen when the list gets big. I suggest turning off this palette and only call it when needed.

I'm very sorry for the inconvenience, and thank you very much for your understanding! Please let me know if you have any further questions!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!