Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

ArchiCAD 18 CineRender Sky Reflection issue

Anonymous
Not applicable
When working on an interior rendering with the environment sky on, I am finding that the sky is being mirrored in any reflective material regardless of orientation or whats around the material. See attached with sky relfection on and off.

It's like the materials are ignoring everything around them, and only reflecting the sky.

This is only happening with materials with a reflection brightness level above 50 or so.

Anyone else having this issue?

I hate to turn the sky reflections off, but it's the only solution I can find. I don't think the engine should be behaving this way right?

Thanks!

Using ArchiCad 18 windows 7 64-bit
2 REPLIES 2

Anonymous
Not applicable
I think I found the issue.

See attached.

The sky reflections are only an issue in the render preview box. As seen in the screenshot, the reflective floor is rendered reflecting the sky only, and nothing else. But in the final render projection, the floor is rendered accurately with natural reflections.

There seems to be an issue with the render preview engine with the sky reflections. As noted in the first post, this issue goes away when the sky reflections are turned off.

It's like the sky reflections are trumping all other reflection layers in the render preview.

This is a considerable inconvenience when trying to render large scenes with complex geometry/lighting. Having to do a render project every time you change everything sucks up a lot of time!

Katalin Borszeki
Graphisoft
Graphisoft
The sky reflections are only an issue in the render preview box. As seen in the screenshot, the reflective floor is rendered reflecting the sky only, and nothing else. But in the final render projection, the floor is rendered accurately with natural reflections.
Hi, so yes rendering previews use simplified settings such as these:
-Options\General Options\Limit Reflections to Floor/Sky always ON - which causes only the sky to be reflected
-Options\General Options\Ray Threshold Min 20% - which causes only the materials with a high reflection and brightness value to reflect light back
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!