BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Can't find date and time for render settings in archicad 20

mi_jan
Enthusiast
In archicad 19 it was under the environment tab, I imported a render scene from a previous project but its stuck on night time, and cant seem to find that feature. Also resolution is grayed out and stuck to 72dpi
iMac - MacOs Big Sur 11.6.6
Archicad 24 - Latest Build
Archicad 25 - Latest Build
2 REPLIES 2
Barry Kelly
Moderator
It is right there as per your screen shot.
You have to un-tick the "Use Archicad Sun Position' box to set it manually or it takes the settings from Archicad 3D Projection Settings.
I think there may be a bug where the date and time is adjustable when use Archicad settings is ticked but as soon as you un-tick and then tick again the box they become inactive.

As for the screen resolution that only applies when you have the 'Size' set to 'Print (Portrait or Landscape)'.
It is not applicable for 'Screen' or 'Size to 3D window'

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
mi_jan
Enthusiast
I didin't have that option in archicad 20, but After updating to the latest build it came out, thanks
iMac - MacOs Big Sur 11.6.6
Archicad 24 - Latest Build
Archicad 25 - Latest Build
Learn and get certified!