Choose your top Archicad wishes!

Read more
Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

CindeRender - White Light Blotches

Anonymous
Not applicable
Hello everyone!

Ist´s my first time posting here so if I am doing anythinh wrong please let me know.

I'm new to the Cinerender rendering method and a little help on solving this issue would help a lot.

I have uploaded an image that has these white blotches. How can i remove them for a smoother image?

And being on the topic, if anyone knows some good tutorials to follow for Cinerender Rendering it would be very appretiated!

Thanks!
2 REPLIES 2
Lingwisyer
Guru
Try upping your GI values?

https://archicad-talk.graphisoft.com/viewtopic.php?p=293336#p293336
https://archicad-talk.graphisoft.com/viewtopic.php?p=271084#p271084




Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660
Carstenem
Expert
Hi, there are a couple of settings you van check:

1. Global Illumination, make sure you turned on the secondary Method, use irradiance Cache and up the intensity try around 250
2. Stochastic Samples, go to customize and put them up to 128
3. You really need more light in there, as example add a light behind the camera. Imagine this in real life, if you had just this one light it would probably still be too dark. I say this as more light helps getting rid of the blotches too. So you could lower the samples again which will render faster.

Hope this helps.

Cheers Carsten
Carsten
www.asmtechbase.com
https://www.youtube.com/asmtechbase

AC 3 to 26 -Windows 7 - 24GB - 8core 4.4Ghz

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!