Choose your top Archicad wishes!

Read more
Wishes
Post your wishes about Graphisoft products: Archicad, BIMx, BIMcloud, and DDScad.

c4d exchange plugin AC12-C4D10/11

Anonymous
Not applicable
GS please fix the plugin and bring back the old logic.
11 REPLIES 11
Wokka
Contributor
I get the feeling the 'new' plugin is just a re-hash of the maxonform software. I don't think it is suppose to replace the exchange plugin but I'm just guessing. Graphisoft have been ridiculously quiet about this issue and it's very discouraging for people like me that rely on the software for their income. Enough ranting, they certainly need to fix it AND tell us what is happening.
Warwick Lloyd-Martin
3 D E N V I R O N M E N T
http://www.3de.com.au
Windows 11 Pro 64bit
ArchiCad 4.55>27 AUS
Lumion 12.5/2023
D5 Render
Anonymous
Not applicable
Voted Important, though I don't use C4D, because exchange plug-in support is obligatory!
Anonymous
Not applicable
Wokka wrote:
I don't think it is suppose to replace the exchange plugin but I'm just guessing.
sorry... i ask maxon-support, they just send me a link to the known plugin, maxon won't update there plugin.. GS should do this..
Wokka
Contributor
Dirk, Sorry if I was unclear. Yes definitely GS should be updating the plugin. My Maxon guy also says they have been waiting for Graphisoft, just like the rest of us. The silence is deafening...
Warwick Lloyd-Martin
3 D E N V I R O N M E N T
http://www.3de.com.au
Windows 11 Pro 64bit
ArchiCad 4.55>27 AUS
Lumion 12.5/2023
D5 Render
Wokka
Contributor
I'm trying to think why someone would vote 'not needed'?
Is there a reason we shouldn't have an exchange plugin?
Warwick Lloyd-Martin
3 D E N V I R O N M E N T
http://www.3de.com.au
Windows 11 Pro 64bit
ArchiCad 4.55>27 AUS
Lumion 12.5/2023
D5 Render
Anonymous
Not applicable
The plugin they have released is just rubbish and has to be fixed. It's sad that we're now in January 2009 and still waiting for a replacement plugin. Not acceptable at all!!!
Anonymous
Not applicable
Wokka wrote:
I'm trying to think why someone would vote 'not needed'?
Is there a reason we shouldn't have an exchange plugin?
I voted not needed because i don't need it. I use 3dsmax/vray. I would rather have a 3dsmax exchange plugin. My vote represents my personal opinion, i don't say it wouldn't be usefull for others.
Anonymous
Not applicable
zucoc wrote:
Wokka wrote:
I'm trying to think why someone would vote 'not needed'?
Is there a reason we shouldn't have an exchange plugin?


I voted not needed because i don't need it. I use 3dsmax/vray. I would rather have a 3dsmax exchange plugin. My vote represents my personal opinion, i don't say it wouldn't be usefull for others.


of course a 3dmax plugin will be fine for 3dmax users, i worked with 3dmax before and one reason for switching to c4d was the good integration in my workflow, with the known exchange-plugin. even lizensens are not that cheap, so you better think twice.
continuing existing plugins is a must, users count on.
by the way:
3dmax, revit (with 3dmax exchange), ... = autodesk
archicad, c4d, vectorworks, allplan = nemetschek
Anonymous
Not applicable
Dirk wrote:
zucoc wrote:
Wokka wrote:

by the way:
3dmax, revit (with 3dmax exchange), ... = autodesk
archicad, c4d, vectorworks, allplan = nemetschek
That's true but, if i had the time to learn c4d, i would use it to learn revit