abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
BIM Coordinator Program (INT) April 22, 2024

Gehen Sie den nächsten Schritt Ihrer Karriere als zertifizierter Graphisoft BIM Koordinator!

Modellierung
Entwurfswerkzeuge von Archicad, Elementverbindungen, Modellierungskonzepte usw.

Automatischen Zeiger für alle Bemaßungen ausschalten

Sabine_X
Contributor

Hallo zusammen.

 

Ich finde nicht, wie der automatische Zeiger bei vorhandenen und neuen Bemaßungen auszublenden ist.

Wie stelle ich es ein, ohne es bei jeder Maßzahl abwählen zu müssen?

 

Gruß

ArchiCad 26.0.0 GER
4 ANTWORTEN 4
archig
Advocate

was meinst du damit? 

Vielleicht stellst du einen screenshot zur Veranschaulichung ein.

 

ArchiCAD 25 / Windows 10
kleiner Nick
Advisor

Hi, einfach in den Einstellungen der Maßkette den Zeiger abwählen, fertig. 

Das ganze vielleicht noch als Favorit anlegen, dann hast du das immer parat.

 

kleinerNick_0-1708444040617.png 

kleinerNick_1-1708444048039.png

 

 

AC23-27 WIN, die jeweilige AC-Version steht bei Fragen dabei
archig
Advocate

ok, der Zeiger geht dir also auf den Zeiger... 

 

ich wusste gar nicht, dass es sowas gibt... 

Jetzt hab ich mal eine Maßkette markiert und in den Einstellungen nachgesehen. Da gibts einen Abschnitt "Zeiger", und vorne einen Button zum Ein/Ausschalten: 

archig_0-1708443651567.png

In den Grundeinstellungen des Werkzeugs (also wenn nichts markiert ist, Doppelklick auf das Werkzeug) ist bei mir aber an der Stelle nix! (siehe screenshot)

archig_1-1708446994853.png

 

Normalerweise ist das also nicht angeschaltet. 

 

Probier mal folgendes: 

  • erstelle eine Maßkette (bei Dir sind dann wohl die Zeiger dran)
  • markiere sie, 
  • geh in die Werkzeugeinstellungen 
  • stell den Zeiger aus
  • übernimm die Einstellungen mit [alt] + klick

Probier, ob neue Maßketten dann ohne den Zeiger erstellt werden

 

 

 

ArchiCAD 25 / Windows 10

Zitat aus der Graphisoft-Hilfe:

 

Auch wenn Sie keine Zeigerlinie für einen Bemaßungstext aktiviert haben, erscheint eine solche Zeigerlinie automatisch, wenn Sie das Bemaßungstextfeld über einen bestimmten Bereich hinaus verschieben.

 

Diese automatisch hinzugefügte Zeigerlinie verschwindet, wenn Sie eine der folgenden Aktionen ausführen:

•Ausschalten der Zeigerlinie in den Bemaßungstext-Einstellungen

•Verschieben des Bemaßungstexts zurück in den Ursprungsbereich

•Markieren der Option Zurück auf automatisch generierte Position in den Bemaßungstexteinstellungen

 

Gruss, poeik

ArchiCAD CHE 5 - 27
Einschreiben und zertifiziert werden!

Keine Antwort gefunden?

Andere Beiträge
im Board ansehen

Zurück zum Board

Neueste Lösungen durchsuchen

Akzeptierte Lösungen zeigen

Eine neue Diskussion starten!

Neues Thema erstellen