Installation & update
About program installation and update, hardware, operating systems, setup, etc.

display problemw

Anonymous
Not applicable
I have 2 graphic cards in my Mac Pro. NVIDIA GeForce 7300GT driving a APPLE 30" display, and the other ATI Radeon X1900XT driving both a APPLE 30" and an older APPLE 23"

On both of my 30" displays there appear occasionally random horizontal thin black lines. They are not always in the same locations and they appear about 80% of the time. And they only appear when I have AC file open. When I drag the window around they would change positions at random.

Would anyone know what this problem is? Thanks
4 REPLIES 4
Dwight
Newcomer
Yo, Ben!!

Your config is pretty rare, but it does seem like a card problem.

Try taking the small display off the second card and see if that is the problem.

Switch the displays around and see if the problem persists.
Dwight Atkinson
Anonymous
Not applicable
I've solved 1/2 the problem. I rearranged the display plug-ins so that the NVIDIA drives both 30" monitors, and the ATI drives the smaller 23".
The lines are still there, but not as many and often. there are now gaps when the screen is clear of them. There is no line on the ATI screen. So the problem is with the NVIDIA graphics card. Strange. Thanks Dwight.
Anonymous
Not applicable
I've solved 1/2 the problem. I rearranged the display plug-ins so that the NVIDIA drives both 30" monitors, and the ATI drives the smaller 23".
The lines are still there, but not as many and often. there are now gaps when the screen is clear of them. There is no line on the ATI screen. So the problem is with the NVIDIA graphics card. Strange. Thanks Dwight.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!