cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

BIMx
About BIMx (mobile, web and desktop), connection to BIMcloud, and related technical questions.
SOLVED!

Don't see interactive markers in my model in BIMx Desktop App

Darek
Contributor

Hi, When i upload my model to BIMx I don't see any interactive markers. Does anybody know what is the reason? How to prepare model to be able to use these markers. Thanks.

Darek_0-1680475225739.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

You don't want just views in your publisher set.

You want the layout pages.

It is the layout pages that have the linked markers.

I use the 'Add Shortcut' button in the Organiser to add the layout folder I want to the BIMx Hyperlink publisher set.

That way if I change the layouts, I know the publisher set will be updated automatically.

 

BarryKelly_0-1680531426329.png

 

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

6 REPLIES 6
Barry Kelly
Moderator

Did you save just the 3D model, or have you saved (published) a hyper-link model with the 3D and the PDFs as well?

As far as I know, it needs to be a hyper-link model with PDFs for these markers to appear.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Darek
Contributor

I published a BIMx model with Publisher and added a 3D view and layouts to that file.

Maybe you have turned the option of in BIMx?

Click the 3 dots under the FILE menu to open the settings.

 

BarryKelly_0-1680506929118.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I have this option turned on. You said I need to import 3D model and PDFs? Or you mean "views" made in ArchiCAD, which I choose in Publisher? Do i have to connect model with views or change something in ArchiCAD to make it work? I use student version, but I don't know if it changes anything in terms using full options of that programme.

Solution

You don't want just views in your publisher set.

You want the layout pages.

It is the layout pages that have the linked markers.

I use the 'Add Shortcut' button in the Organiser to add the layout folder I want to the BIMx Hyperlink publisher set.

That way if I change the layouts, I know the publisher set will be updated automatically.

 

BarryKelly_0-1680531426329.png

 

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Darek
Contributor

Thanks a lot for your help. Now it finally works as it should be. It was about changing element to publish in Publisher Set. They  really needs to be Layouts, not only Views.