Choose your top Archicad wishes!

Read more
Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Ci Keynotes palette opens with file in AC27

tjmillar
Enthusiast

Ci Keynotes is part of the Select Agreement now, automatically included with our license. The keynote palette opens automatically every time I open a file in 27. We don't use keynotes. How do I turn off the automatic opening of the palette?

 

Operating system used: Windows

AC26 Australia, Windows 10
3 REPLIES 3
Barry Kelly
Moderator

I would assume you have to uninstall the CI Tools add-on, or at least the keynotes part of it.

Probably best to contact Central Innovation to see if just Keynotes can be turned off.

I have the same select agreement with CI but have never installed their tools so I don't see any keynotes.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thanks Barry. 

CI advised that there's no way to stop the auto-open of the palette, the only way is to uninstall the tool. 

Even if I used the tool though, I wouldn't want that palette open all the time. I don't think it's a good choice by Ci to make the tool behave that way. 

AC26 Australia, Windows 10
MASz
Enthusiast

As Barry Kelly pointed out, your question is better directed towards Central Innovation rather than the Graphisoft forums.

 

However, I will point out this is actually a bug. It should already be fixed in the latest update of CI Keynotes. 

AC27 AUS, Windows 11, i9-13900KF, RTX3090, 128GB DDR5, 4k144 display

Setup info provided by author