Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Schedule export to Excel cuts of numbers after comma/decimal

Not applicable

Is this a bug or what ?

After "save as" a schedule to Excel ( no matter if .xls or .xlsx) numbers are flattened to integer numbers without anything after the coma.

number 45,23 becomes 45
number 23,78 becomes 23

This happens for every number, area, dimension etc.
Schedule exported to Word (.doc) has all numbers perfectly OK.

I'm working on AC19 with latest update "5005 POL FULL".
Any ideas on "options" for exporting to Excel,
Am I missing a place where can some option be changed on how to export a schedule ?

PS - It's not about formatting cells in Excel, those numbers have their values really changed.


Yes this is bug. new update 6006 will fix it.
Ryzen Threadripper 1950X - 64GB RAM; NVidia GTX 1080Ti ; Windows 10 64bit; AC10-AC23 (64bit)

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!