Developer forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Need API SDK for Archicad 6.5

Anonymous
Not applicable
I have to recompile the application for ArchiCAD 6.5. As far as I know, it needs SDK version 2.2. But I found only SDK 4.0 and greater on my computer, it seems I lost the 2.2 version. Could anyone help me?
0 REPLIES 0

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!