Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Demolition lines not printing as red

Anonymous
Not applicable
Hello,

I'm working on a extension project in Archicad 19 which has a few things to be demolished. They show up as red both in my model view and in my saved views but as soon as I put them onto a layout, the red colour disappears (the dotted lines remain). All my saved views have been set to the renovation filter "04 Construction" and I've overridden the to be demolished status to show red. The pen set has the correct red colour in it.

I get the feeling there is a setting somewhere I have missed but I can't find anything about it in the help guide.

Screen Shot 2016-02-24 at 11.25.09.png
4 REPLIES 4
Erika Epstein
Booster
Did you check which pen set is assigned to the placed view (drawing) on the layout?
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Anonymous
Not applicable
'07-Penset-GAs-50-Black' is the pen setting I'm using. the red colour 252 appears as red in the pens and colours but still prints as a grey colour.
Anonymous
Not applicable
In your Drawing Selection Settings of the view placed on the layout do you have Colours set to "Defined by Penset" or "Greyscale"?
Screen Shot 2016-02-25 at 10.56.58 AM.png
Anonymous
Not applicable
Thanks s2art! That's exactly what the problem was.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!