cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Grid line text orientation

Anonymous
Not applicable
Is there a way so that the letters inside the grid line to be orientated to the view (as opposed to always readable)
9 REPLIES 9
Yes.

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Anonymous
Not applicable
That only seems to apply to 3D views, not plan view?
Anonymous
Not applicable
Sorry I should be a bit clearer

Essentially I would like the text inside the grid line bubble, in 2D plan view, to be orientated so it is aligned with the grid line, as shown in my sketch, as opposed to having the text always aligned to the page.

In the image below, the 2D view is set to 270 degrees
here is another place you can find that kind of setting

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

benjamin_chan wrote:
Sorry I should be a bit clearer

Essentially I would like the text inside the grid line bubble, in 2D plan view, to be orientated so it is aligned with the grid line, as shown in my sketch, as opposed to having the text always aligned to the page.

In the image below, the 2D view is set to 270 degrees
You probably have already figured it out but it's the same setting- check or uncheck the box
https://www.screencast.com/t/r6VNv8WB

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Anonymous
Not applicable
Thanks Steve.

I'm not sure if it's a bug on my end, but the text doesn't change no matter checked or unchecked
cool now you found something interesting. Is the layer locked?

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Anonymous
Not applicable
It seems that tick box only works for 3D view, not 2D plan view

Seems like there's no setting that will allow 2D plan view grid letters not to be readable
Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni
Hi all,

Thank you all for sharing about the issue here and I'm sorry about the experience!

This is a known limitation of ARCHICAD. The text will be kept to be "readable" in the floor plan, although the grid is rotated, and there is no setting to alter this behavior. I totally understand that this is very frustrating and annoying! Since there is no workaround, I will raise this issue again, so that it may receive a higher chance to be fixed in the future!

Thank you for your understanding and contribution to the forum. I wish you all a great weekend!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT