Installation & update
About program installation and update, hardware, operating systems, setup, etc.

BIMcloud not working after MacOS Update 13.2. to 13.3.

Romans
Expert

After the latest Update of MacOS Ventura 13.2. to 13.3. the BIMcloud Server (service) is not starting anymore. 😱

The BIMcloud version is the latest 2023.1
Does anyone have the same issue and maybe a solution?
It is critical because we cannot edit our Teamwork projects.
Any help is appreciated.
Thanks!

Apple iMac Pro with macOS Sonoma, AC 5.0 to 27 INT and GER, all the latest
1 ACCEPTED SOLUTION
10 REPLIES 10
Arkimarco
Participant

I have the same issue too. I've tried to start the Archicad INT & ITA Version. In the MacBook Pro 16" with M1Max doesn't work while in the MacBook Pro 14" with M1 Pro works. 

🤔

Have you tried running the BIMcloud update installer again selecting the repair option? I’m not certain it would work so make sure you back up your BIMcloud data fully but it might fix whatever the update has broken. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)

Hi Lee,

Thank you. I tried this also, but unfortunately, it is not helping.
I did contact GS-support here already, but they also don't know and did direct this issue to the developers. 
It is a serious problem because it is not only not possible to edit the projects but also it is not possible to save (export) the projects from the server.
The BIMcloud computer is an Intel Mac mini. Also no ARM here.
It is really disappointing since Apple is releasing Developer Betas of all updates beforehand the final release, so the Software developers can test and, if necessary, adjust their applications to fit with the updates. In this case, it is even only a point update, not a new version. Mainly some security fixes (that should always be installed).

Apple iMac Pro with macOS Sonoma, AC 5.0 to 27 INT and GER, all the latest

It might be worth trying to restart the machine holding down the left shift key to force it in to Safe Mode, I find it’s better to plug the keyboard in to do this. It sounds like it wouldn’t work but you’d be surprised how many times a safe boot fixes issues like this. Then just restart normally and see if it’s fixed. 

we’re running BIMcloud on a ‘dustbin’ Mac Pro still running macOS Sierra. Im about to upgrade it to High Sierra as they still gets security updates and is the last OS the Mac Pro can run. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)

I’ve also configured our BIMcloud to generate .pln backups which should be saved when the user closes the file down after editing it. If you have this set up could you extract the pln backups.  

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)

Hi Lee
Thank you for your valuable tips!
I've tried this too now and also an NVRAM reset, but it is also not fixing the problem.....

In the BIMcloud server connection settings, it shows connection errors for the addresses...
I've tried with different ports, but nothing...

I did send a BIMcloud 'Support Packkage' from the server to the devs.

Waiting for the response from the developers.

Apple iMac Pro with macOS Sonoma, AC 5.0 to 27 INT and GER, all the latest
Romans
Expert

We did manage to open a Teamwork project from the BIMcloud server (in stopped mode). 
It took ages...
We saved a local copy to edit the file as a solo project. Still, it is also taking a very long time to open because of hotlinks and especially the linked libraries hosted on the server too... It is awful. 🙄

Apple iMac Pro with macOS Sonoma, AC 5.0 to 27 INT and GER, all the latest

Are you using an ip address (192.168.x.x) for the BIM server or a qualified domain bimserver.domain.com:portno.?  There is a strange issue with Ventura where it doesn’t like some qualified domain names. Something to do with DNS. We could no longer connect to our file server using its domain name and had to edit the host file on every Mac running Ventura to be able to connect. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)
Solution

We use a fixed IP (issued by the router) in our LAN for the BIMcloud server Mac.

The problem is resolved now:
It was a naming problem. We use an external drive to save the scheduled backups from the BIMcloud server. This macOS update seems to have internally renamed the external drive (could not be seen, only with the info), and therefore, the path was broken. The BIMcloud server then could not resolve this problem. This is, of course, questionable. The service should give a warning about this issue and not just simply stopping to work.
Two days lost with this weird problem.....

Apple iMac Pro with macOS Sonoma, AC 5.0 to 27 INT and GER, all the latest

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!