Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Wallhole slab does not cut wall hole.

Anonymous
Not applicable
I can not get the wallhole function to cut a non-rectangular hole. I've used this tool in previous versions and it works fine. When I create a slab with the wallhole ID and create a window, the wallhole slab shows up when the window is placed. Any suggestions would be appreciated.
27 REPLIES 27

Karl Ottenstein
Moderator
Roland wrote:
I can not get the wallhole function to cut a non-rectangular hole. I've used this tool in previous versions and it works fine. When I create a slab with the wallhole ID and create a window, the wallhole slab shows up when the window is placed. Any suggestions would be appreciated.
You don't say what version and platform you are on, but it works fine in 12, which I assume you're on. Are you sure that only ONE slab in your assembly has the ID=wallhole? Post a screenshot of what you are saving if that isn't the problems...

Karl
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.2, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB

Anonymous
Not applicable
Apparently what's happening is my replies with attachments will not go through. So I'll explain without any attachments.

I'm on V12 on a Mac running 10.5.5. I've created the window geometry from slabs and only the glass, which extends to the limits of the opening is ID'd as "wallhole." All slabs are at or above the project zero elevation. I've done this a hundred times in previous versions, but it won't work in V12. Ironically, one of my coworkers is attempting to do the same thing and he can't get it to work either. He's on an Intel Mac and I'm on a Power PC Mac. Both of us have been using ArchiCAD since V5 so we are not unfamiliar with the process.

When the window is placed in plan then viewed in 3D, the wall hole is rectangular (the window isn't).

Dwight
Newcomer
I have your system [close enough] and my results are correct with a diamond-shaped block.

So, it is not a general software problem.......
Dwight Atkinson

Anonymous
Not applicable
Here is the identical item as yours, but check out the wall hole.

Anonymous
Not applicable
I can't seem to get any files to attach. Anyway, I created the identical window and it had a square opening. I'm attempting work with Graphisoft to figure this out. What's really confusing is that my associate can't get it to work either and his results are identical to mine. Even our Graphisoft rep. who's on a PC is having problems. Are you working in the latest V12 update (V12 Build 2325)?

Dwight
Newcomer
yup.

BTW: where are you id-ing the wallhole element?

In the script or in the object dialog before saving?

I save from the 3D window.
Dwight Atkinson

Anonymous
Not applicable
I ID the wallhole element in the element settings box under "listing and labeling" and "ID". I select all the window elements, including the wall hole, go into 3D and view from the top, select all the window elements, then save as "save 3D model as."

Dwight
Newcomer
And then you save it as GDL and not binary, right?

If you save as binary, it can't read the wallhole data, i bet.
Dwight Atkinson

Anonymous
Not applicable
Once I select the elements in the 3D window and select "save 3D model as", I select the window option in the pop-up. There is no GDL or Binary selection.

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!