Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Slabs show only at their true position

Anonymous
Not applicable
Hello

I'm new to the forum and forgive me if I'm opening old topics but I'm struggling to get to term with the way slabs are displayed.

As they are spacial element with an exact level, why are they shown if the floor cut plane is below?

I'm trying to create detailed plans of a piece of furniture (kitchen island) at various levels to show the plan layouts of each 'layer' but no matter where I set the floor cut plane the worktop is always visible and covers everything.

is there a way to only show what should babe visible by only looking down without having to put every slab on a different layer?

Many thanks

Jan
4 REPLIES 4
DGSketcher
Legend
You could have the worktop to its own layer and turn that off so it isn't visible in your lower level views.

You can turn off the slabs cover fill or go into the Show on Stories setting and in custom change the fill display settings.

As you are working with an object rather than a building then you may benefit from using 3D Document from Plan for the various horizontal slices. 3D Documents may also help with your overall presentation with 3D axonometric views etc.

You can read more here...
https://helpcenter.graphisoft.com/user-guide-chapter/85107/#XREF_86790_3D_Document
Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)
Anonymous
Not applicable
thanks.

Although this means that I have to put every slab on a separate layer. It seems illogical that the last drawn slab will be visible on top and not the one closer to the viewer.

Is there a reason why ArchiCAD is treating the slabs so very different from other elements such as roofs?

(PS: the furniture is part of a building design)
DGSketcher
Legend
Unfortunately in AC's long history they have worked hard on 2D presentation, but in recent years with increasingly detailed 3D models it has become apparent that the 2D plans don't always readily adapt to display the correct Z order of cut objects. Things are improving but this is one of the reasons for directing you to the 3D Documents. They are different in presentation to 2D plans but most importantly when you set up your cuts you will see slabs etc correctly overlaid from bottom to top. This can save a lot of time when the other option is to manually try and get the display order to show what you want. If you need to show the cut in context with the room you can combine the 3D Document view with the 2D Plan on a layout sheet. AC is very flexible, if you can show an example of what you want to achieve then there may be other or possibly better recommendations.
Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)
Anonymous
Not applicable
I know what you mean ... the thing is that a plan should be by default a 3D document, in the end it's only a 2D images of what we see when we cut horizontally.
I've tried the 3D document but I found it very difficult to work with them. (I create an RCP as 3D doc)
When opening a plan or a section it allows me to edit the actual model in this particular view but it wouldn't work for me in a 3D plan.
I'm struggling to understand the reason behind the different behaviour or what are essentially the same 'snapshot'.

(PS: went through the lengthy process of creating layers to control the slabs now.)