cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

UK Essential Library 23

fuzzytnth3
Booster

Does anyone know if the UK Essential Library 23 has stopped being supported?

 

tia

AC versions 3.41 to 25 (UKI Full 5005).
Using AC25 5005 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Generally we do not update objects to new GDL script version (mind you that GDL script version is not the same as Archicad release number) if it is not completely necessary, e.g. in case of compatibility issues. Anyway we release a new version of UK Essential Library with every new version of Archicad. You can download those from UAS Downloads, refer to the Special Libraries section (access requires GSID with an active UAS or Forward subscription): https://graphisoft.com/uk/downloads/uas

 

::rk

View solution in original post

4 REPLIES 4
Rob
Graphisoft
Graphisoft

What do you mean? Have you found bugs or you can't download it?

::rk
fuzzytnth3
Booster

It was in light of this article

Link

 

"Support" as in keeping the Objects up to date with the current version of Archicad

AC versions 3.41 to 25 (UKI Full 5005).
Using AC25 5005 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics
Solution

Generally we do not update objects to new GDL script version (mind you that GDL script version is not the same as Archicad release number) if it is not completely necessary, e.g. in case of compatibility issues. Anyway we release a new version of UK Essential Library with every new version of Archicad. You can download those from UAS Downloads, refer to the Special Libraries section (access requires GSID with an active UAS or Forward subscription): https://graphisoft.com/uk/downloads/uas

 

::rk
fuzzytnth3
Booster

Ah I didn't see that page when looking in UAS Downloads. Ok thanks for that. 

 

AC versions 3.41 to 25 (UKI Full 5005).
Using AC25 5005 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics