Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

disabling arrow key panning

Anonymous
Not applicable
Hello,

This has been bothering me for months and now I cant stand it anymore.

I wish to change the cursor position in coordinates palette via the arrow keys right left. It used to be set up this way but some "Techie" changed some settings in my machine and now the arrow keys pan the plan view.

I only found reference to this in one post here from a few months ago: some snarky remark like:

"Panning is over-rated, especially once arrow key scrolling was enabled. Were you even aware of arrow key scrolling? "

Well, hard to be aware of something when you are too stupid to find it in the 1950 page archicad manual.. (absolutely no mention of this "feature".. but it must be a feature as it was disabled previously and other people at my office have no problem doing what I wish on their machines.. but have no idea how to disable this arrow key scrolling)

So I hope someone can answer how right quick as I have most likely a 15 hour day today and just cannot deal with this any longer.

THanks
2 REPLIES 2
David Maudlin
Virtuoso
nsiter:

This may work (when I have the cursor in the Coordinates Palette, the left & right keys move the cursor in spite of the fact that they are assigned Actions when out of an input box). Go to Work Environment > Shortcut Schemes > Keyboard Shortcuts, change the List pop up (middle of the dialog box) to All Commands by Theme, open 11 Actions and scroll down the list to Scroll Left and Scroll Right, and if you see that Left and Right (these are the arrow keys) have been assigned to these Actions, then click the Detach selected shortcut button to disable them, go back to Shortcut Schemes to either Redefine or Store As to save your changes.

HTH,

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Anonymous
Not applicable
yay!! nice to have this feature back (removed)

thanks much...!!

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!