cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

3D not showing

Anonymous
Not applicable
Need urgent help !! My 3D doesn't show anymore.

The model exists, the elements are there because I can select them, move them and do all the setiting on them in 3D window, but they are masked/ invisible. The 3D screen is completely blank.

I tried to select one element in the plan and isolate it in 3D window, it does show up, but when I hit the shortcut to visualize the entire model, then it turns invisible. The problem is only with this project. I opened other projects and they works just fine.

Plans, sections and façade work properly.

I checked 3D styles, Graphic substitutions, Layer combinations, Views options, Renovation filter, etc. nothing seems to work.

Thanks for helping me out to get back my 3D.
1 ACCEPTED SOLUTION
10 REPLIES 10

Barry Kelly
Moderator
I know you say you have checked the 3D styles.
But can you see the 3D if you switch to the 'Vectorial Engine' in 3D styles rather than 'OpenGL'?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Marc H
Expert
Unless I am missing something, it appears your model view and renovation status is different between your two snapshots (as shown at the bottom of the screens). Perhaps that is presenting some significant visual variation?
“The best thing about the future is that it comes one day at a time.” - Abraham Lincoln

AC26 USA on 16” 2019 MBP (2.4GHz i9 8-Core, 32GB DDR4, AMD Radeon Pro 5500M 8G GDDR5, 500GB SSD, T3s, Trackpad use) running Ventura OS + extended w/ (2) 32" ASUS ProArt PAU32C (4K) Monitors

Anonymous
Not applicable
Barry wrote:
I know you say you have checked the 3D styles.
But can you see the 3D if you switch to the 'Vectorial Engine' in 3D styles rather than 'OpenGL'?

Barry.
Thanks for your answers.

The 3D indeed shows with Vectorial Engine.

In the pictures a recent back up back of the project that works fine.

Solution
Anonymous
Not applicable
I found the problem. It was an error in the project because of two parallel walls that were intersecting to infinite. Thanks to Barry I could observe those walls in 3D Vectorial Engine. Once I deleted the walls, my 3D is back.

Thanks. Cheers.

Barry Kelly
Moderator
Glad you found the answer.
It seemed odd that you could see one wall in OpenGL but not all.
I had no idea the vectorial engine would show you the problem - I was wondering if it was a video card or driver issue.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Barry wrote:
Glad you found the answer.
It seemed odd that you could see one wall in OpenGL but not all.
I had no idea the vectorial engine would show you the problem - I was wondering if it was a video card or driver issue.


Barry.
I could see many walls and object if I isolated them in 3D but when I was selecting all the model, including the two infinite walls would cause the error and everything was dissapearing.

Please! I am having the same trouble. Will you let me know how yo ufound the infinte walls?

 

2RA Building Workshop
www.2rabldgworkshop.com

Mac Mini. Apple M1. 8 GB. macOS Monterrey. 12.4. ArchiCAD 25. 4013 USA Full

In the case above, they switched from viewing the 3D window with the Hardware (OpenGL) engine to the Vectorial engine.

 

I am not sure why that would work, but it seems it did.

 

The original question mentioned nothing could be seen in 3D, and by switching to the Vectorial engine is just a way to see if there is a problem with the graphics card (OpenGL issue).

 

So I am not sure if this will help you find 'infinite' walls.

Generally you would see them in plan or 3D if you turn all layers on.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Barry, 

 

Thank you kindly for your reply. The issue I find on those files is that as soon as I type zoom extend, on the 3D view window, everything dissapear. I have to get back to the store 3D views to rotate and find the building again. 

 

2RA Building Workshop
www.2rabldgworkshop.com

Mac Mini. Apple M1. 8 GB. macOS Monterrey. 12.4. ArchiCAD 25. 4013 USA Full

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!