Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Artlantis update 3.0.1 installation problem

Rafal SLEK
Enthusiast
Is it only mine problem or it is general issue? Installer tells that I have to install v 3.0 first (of course I have one).
MacBook Pro Retina 2019/2.4 GHz/Intel Core i9/32GB RAM/Radeon Pro 5500M 4GB/macOS 11.6/ArchiCAD 25vINT+POL/Maxwell Render 5.2/Twinmotion 2022.1
3 REPLIES 3
Karl Ottenstein
Moderator
You know of course that this is not the Abvent support forum - they have their own place for these things and are not likely to visit here.

I and others have experienced this same thing and have entered it into the Abvent bug system as well as the Artlantis forums.

See:
http://www.artlantis.com/artlantis-update-available_f-atl_general_us-13851.html

Cheers,
Karl
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.3, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
Rafal SLEK
Enthusiast
Thanks for answer - it was late night, I was only curious if problem is mine only.
Abvent forum is right place 🙂, undisputed.
MacBook Pro Retina 2019/2.4 GHz/Intel Core i9/32GB RAM/Radeon Pro 5500M 4GB/macOS 11.6/ArchiCAD 25vINT+POL/Maxwell Render 5.2/Twinmotion 2022.1
Karl Ottenstein
Moderator
No problem. Repaired installer has been uploaded by Abvent. Just worked successfully for me. Windows people will see about a 2x speed improvement, achieving similar speeds to Mac now.
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.3, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!