Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Cineware Crashes with Sub-Polygon Displacement AC26 Mac

EH21
Booster

I recently upgraded my computer from an 2012 iMac (8 GB memory) to a 2022 Mac Studio (M1 Max, 64 GB memory, 10-core CPU, 32-core GPU. I did this so that I could also upgrade to AC26. After making the transition, I've found the Cineware Maxon rendering engine to crash (see screenshot below). After troubleshooting, it does not appear to be due to anti-virus software. I adjusted various settings and found that it is only crashing when I have "Sub-Polygon Displacement" on (box checked) in the detailed settings. This is an important setting to have work! 

 

What do you think is the cause? Is it the new computer? I hesitated buying the new M1 computer due to unknowns but ultimately needed something new. I would have thought that especially compared to my old dinosaur, it would still be an improvement. 

 

Screenshot 2023-01-03 at 4.57.22 PM.png

 

ArchiCAD: AC26, Version 4024 USA Full (Apple Silicon)
Computer: 2022 Apple M1 Max, 10-core CPU, 32-core GPU, 64 GB memory
1 REPLY 1
Benjamin Dani
Graphisoft
Graphisoft

Hello, 

 

Thank you for sharing this issue with us!

Have you tried checking for OS updates at the first place? 
If it is updated, have you tried re-installing Archicad? 

If that does not help, I would suggest making a video showing the problem step-by-step and sending it to your local support for further investigation. 
Please also send them the following files:
- System information

- The content of the "/Users/(username)/Library(hidden folder)/Preferences/Maxon" folder after reproducing the issue


Should you have any questions let me know!

Kind regards,

Dani Benjamin
Technical Support Engineer

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!