Got a minute? We appreciate your feedback:

Graphisoft Learn survey
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Morph bodies cast a wrong shadow once converted as a 3DS file in 3DS Max.


Whenever I have to create a custom door, furniture, etc., I create the shape with the slab tool, convert it to a morph and rotate it to be standing vertically. it looks good on an Archicad rendered image, but once I save the 3d file in a 3ds type, every morph type object has a weird shadow on it. I tried saving the file in as many options as possible and every time it has that wrong shadow on it. How can I fix that, since I use Archicad mainly for creating the 3d file and I render it on 3dsMax. 


Hello @deivimazniku,


Can you share here a picture to explain this ?

Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 26 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!