BIMx
About BIMx (mobile, web and desktop), connection to BIMcloud, and related technical questions.

BimX Global Illumination-Black materials

rgarand
Booster
Has anyone run across this while running Global Illumination? (see attached pdf)

The file is quite large, 1.7 gb teamworked. We have generated smaller areas of the model with great results.

Just wondering is there is a size limit or something else that would change how materials would be rendered. They look fine prior to GI.

Thoughts?
Robert J. Garand
Dale Gardon Design
ArchiCAD USA 26-Build 5002 USA FULL
Windows 10 Prof (64 bit)
Intel i9-10920X CPU 3.50 GHz (128 GB RAM)
NVIDIA Quadro RTX 5000
4 REPLIES 4
Anonymous
Not applicable
We are having the same issue but get varying results across 5 different kinds of graphics cards seem to be the constant.
I'm having success with - ATI FirePro W7000 (4GB) and GT 650M 1GB

Jet black textures in random places with Nvidia 980GTX (4GB), Nvidia 750 GTX Ti (2GB) & ATI FirePro V9700 (2GB).

The problem areas change between runs and are not consistent locations.

I'm aware that the patch note fro 17.8000 Build 156568 was supposed to address this issue caused by certain graphics cards, notably with the Firepro W7000 or the GT 650M there never was an issue at any point, whilst all the other cards remain unchanged by the patch regardless.

Has anyone got any idea on how to remedy this?

Regards,

Kyle
rgarand
Booster
We are using GeForce GTX 760 (2GB) and have tried multiple configurations with no luck at this point.

We are playing with the resolution settings and turning off intense objects within the model at this point.

I will update you more as we get information.
Robert J. Garand
Dale Gardon Design
ArchiCAD USA 26-Build 5002 USA FULL
Windows 10 Prof (64 bit)
Intel i9-10920X CPU 3.50 GHz (128 GB RAM)
NVIDIA Quadro RTX 5000
Anonymous
Not applicable
If we export/save the BIMx from ArchiCAD with the ATI FirePro W7000 (4GB) or GT 650M (1GB) and then run Global illumination on the Nvidia 980GTX 4GB or Nvidia 750 GTX Ti 2GB (these are faster cards=half the compute time on average) we get sporadic results - some GI runs now show no black materials, some do, but this is better than the all failed runs we were consistently getting previously.
Barry Kelly
Moderator
catherinelirian wrote:
We are using GeForce GTX 760 (2GB) and have tried multiple configurations with no luck at this point.
I am not sure if this is valid information or not as I had to remove a link that was just an add.

catherinelirian - please confirm that you are a real Archicad user and not just posting for spam.
What Archicad version and operating system are you using?

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!