Choose your top Archicad wishes!

Read more
BIMx
About BIMx (mobile, web and desktop), connection to BIMcloud, and related technical questions.

Trying to open BIMx files on the online web viewer

archanom
Booster

Hi all.  I am trying to open my BIMx models directly in the online web viewer, but they just keep churning and won't open.  Anyone have any insight as to why this is happening?  I've tried several of my models.  Thanks!

7 REPLIES 7
Nuge
Advocate

Its because Graphisoft wont pay for decent bandwidth or servers,  BIMx on the web is a joke dont bother

AC27 i9 11900K / 128G ram / GTX 3090 / D5 Render
archanom
Booster

Oh.  Is that it?  Ugh.  Thanks.

Benjamin Dani
Graphisoft
Graphisoft

Hello,

Thank you very much for your question!

Could you please give us more insight on the issue:

  • in what status do you experience the loading stuck?
  • in which browser did you try to open the model? 
  • is it happening in other browsers too?
  • is it working in incognito mode?
  • have you tried reloading the webpage after deleting the cache? 
    (in Chrome this can be done by following the steps here; cmd+shift+r keyboard shortcut)
  • is it possible to reproduce the issue in the sample model too?

 

If none of the above helps, please write an e-mail to BIMx@Graphisoft.com and send us the problematic BIMx Hyper-model for further investigation.

Kind regards,

 

Dani Benjamin
Technical Support Engineer

Roland Szabo
Graphisoft
Graphisoft

@archanom FYI we just updated BIMx Web Viewer to version 4389 on BIMx Model Transfer which might resolve this issue. See more details in BIMx News. Note that we're working on a next-gen browser and desktop application, bringing improved loading performance and other benefits within a few months.
Feel free to reach out to our BIMx experts on the above-mentioned mailbox (our primary support channel) if the loading issue still persists or if you have any other questions.

Roland Szabo
BIMx Product Manager

That's great news.  Thank you Roland.


@Benjamin Dani wrote:

Hello,

Thank you very much for your question!

Could you please give us more insight on the issue:

  • in what status do you experience the loading stuck?
  • in which browser did you try to open the model? 
  • is it happening in other browsers too?
  • is it working in incognito mode?
  • have you tried reloading the webpage after deleting the cache? 
    (in Chrome this can be done by following the steps here; cmd+shift+r keyboard shortcut)
  • is it possible to reproduce the issue in the sample model too?

 

If none of the above helps, please write an e-mail to BIMx@Graphisoft.com and send us the problematic BIMx Hyper-model for further investigation.

Kind regards,

 


I've hit a bit of a snag trying to open my BIMx models directly in the online web viewer. No matter which model I try, they just keep churning away without actually opening. It's like they're stuck in a perpetual loading loop. I'm scratching my head trying to figure out what might be causing it. Any tip would be much appreciated.

Roland Szabo
Graphisoft
Graphisoft

Please check if any other models load, e.g. this one: https://bimx.graphisoft.com/model/e1741614-826b-4412-a1da-a7b76ada0e6a

Also, ensure you have enough (5+ GB) free disk space and use a supported browser


If only your models fail to load, please send a report mail from BIMx Web's loading error dialog. Such an email includes useful technical details. Alternatively, send the model's URL directly to bimx@graphisoft.com, and our Technical Support Team will investigate the issue soon. 

Roland Szabo
BIMx Product Manager