Got a minute? We appreciate your feedback:

Graphisoft Learn survey
BIMx
About BIMx (mobile, web and desktop), connection to BIMcloud, and related technical questions.

this document is missing

Dave Brach
Advocate
trying to upload a BIMx hypermodel today as I have hundreds of times. getting the message "this document is missing" in both he ipad app and the model transfer site. any clues greatly appreciated
Dave Brach/architect
AC26 MBP OS Ventura
AMD Radeon Pro 5300M 4 GB
Intel UHD Graphics 630 1536 MB
2 REPLIES 2

Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hi,

Wow, very interesting, I have never seen that before. Could you send me the link to this model (in a Private Message) so that I can test it here?

If you export this again, does it act the same? Because if something goes wrong during export (and it keeps happening) maybe it is the ARCHICAD project that needs fixing.

Thanks,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

Eli Chiasson
Booster
This happens when you have a Layout in a BIMx Publisher set, and you publish only some of the layouts of the BIMx Publisher set.

The BIMx model knows the Layout is there, but since it wasn't published, it does not have the content.

I would check the settings you are using when you hit Publish, you may only be Publishing "Selected Items", or if you're using "Layouts In Current Issue", confirm all Layouts have been Issued.
Eli Chiasson
Dexel Architecture
http://www.dexel.ca
AC19-23 USA+MEP • i7-7700 3.6GHz | 32GB RAM • Windows 10 Professional

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!