Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Changing Shaded Elevation views in Schedules

Anonymous
Not applicable
I am trying to use the Door Legend and Window Legend in an AC20 project. The 3D Elevation views on the bottom row of the schedule are coming up in the shaded mode. I would like them to be a hidden line view without the colored material fills. I can not for the life of me find where you can change a setting to get the hidden line view. I decided to stop banging my head against the wall and inquire here. Can some one point me in the right direction?

TIA
Jim
1 ACCEPTED SOLUTION

Solution

Try activating the 'surface' fill for the background pen.

Otherwise you are just trying to change the 'cut' background pen.

 

Barry.

 

BarryKelly_0-1634863172658.png

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

5 REPLIES 5

Barry Kelly
Moderator
I have moved the post.
Please try to post in an appropriate section of the forum.

The answer to your question is to use the Graphic Overrides.

See here ...
https://archicad-talk.graphisoft.com/viewtopic.php?f=34&t=58373

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Thanks for the reply. Sorry for not posting on the right thread. I will admit to being VERY frustrated trying to find this setting and I just wanted to get an answer. So I just posted without hesitating to think-I know better, so sorry again. I had checked GO's but I was looking for something to change the view type from shaded to hidden line. I would not have guessed fill backgrounds to transparent was the place to go.

I can now wrap up my drawings. Thanks again!!

Jim

svpribyl
Participant

I tried this but it's not working for me. Maybe I have incorrect settings somewhere. See screen shots


Screen Shot 2021-10-21 at 11.40.24 AM.pngScreen Shot 2021-10-21 at 11.42.35 AM.pngScreen Shot 2021-10-21 at 11.41.27 AM.png
Steve Pribyl

MAC OSX 11.6

ArchiCAD 24

Solution

Try activating the 'surface' fill for the background pen.

Otherwise you are just trying to change the 'cut' background pen.

 

Barry.

 

BarryKelly_0-1634863172658.png

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Barry, you're brilliant! That worked! Thanks

Steve Pribyl

MAC OSX 11.6

ArchiCAD 24

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!