Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Interactive Schedule non-editable

Anonymous
Not applicable
I have set up an interactive schedule that I cannot edit. In the past, I have been able to select items in the preview list and change object attributes. Now, my entire schedule is greyed out.

I know there is some check-box that I have to uncheck to do this, but I can't find it. Does anyone know the fix?
5 REPLIES 5

Anonymous
Not applicable
Make sure the layer of the elements that is included in the schedule is turned on and not locked.

Anonymous
Not applicable
Mike wrote:
Make sure the layer of the elements that is included in the schedule is turned on and not locked.
All my items are grayed out in the Interactive Schedules preview window, not on the drawing itself. I am able to select it in the drawing and open it as a preview or change the settings, I just can't edit any of the attributes directly in the preview.

Anonymous
Not applicable
All my items are grayed out in the Interactive Schedules preview window, not on the drawing itself. I am able to select it in the drawing and open it as a preview or change the settings, I just can't edit any of the attributes directly in the preview.
I will try again and perhaps I can make myself more clear. The interactive schedule will list items that are part of your project (for example sinks). The layer in which the sinks are on that are included in the schedule needs to be turned on and unlocked in order to edit any of the sinks listed in the schedule in the "preview" mode.

Try this. Turn on and unlock all layers. Select the schedule you want to edit, and go to the calculate menu/interactive schedule/preview. Can you edit the items now?

Anonymous
Not applicable
Thanks, that did the trick. Goofy work around, tho'

But then again... I'm used to that. I use ARCHICAD!

Anonymous
Not applicable
kegroup wrote:
Thanks, that did the trick. Goofy work around, tho'

But then again... I'm used to that. I use ARCHICAD!
You don't have to turn on all the layers, but you need to have the layer that the schedule is taking information from turned on and unlocked. If it is a window schedule, the layer that the walls are on needs to be turned on and unlocked. It is a bit lame and has caused me to do my window schedule on a story above the rest of my project such that I can have the appropriate layers on and unlocked

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!