Choose your top Archicad wishes!

Read more
Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.
SOLVED!

Broken Images in Certified Archicad BIM User quiz

Kikoria
Enthusiast

Hello. I wanted to become a Certified Archicad BIM User by taking quizzes of the different topics in Archicad. From the beginning it was really cool. I got from 90% to 100% range scores but when I took another quiz it had photos attached in questions but the photos were broken and I couldn't see the content of it. So I couldn't answer those questions with broken photos and I had to randomly select the answer in order to move forward. The images looked like this:

Kikoria_0-1693375645714.png

So, finally I couldn't pass the quizzes that had broken photos in it. Could someone please help me to solve this problem or is it a site problem? I tried to change the browser. I tried Google Chrome and Microsoft Edge but the broken images remain broken. Thanks in advance!

Kind regards,
Tamaz Kikoria
Architect
Technical Examination and Design Department
GEORGIAN WATER & POWER
2 ACCEPTED SOLUTIONS

Accepted Solutions
Solution
Barry Kelly
Moderator

I am not 100% sure if this will work, but try your browser in 'private' mode so it does not use site cookies.

There has been an issue with some Graphisoft sites and cookies stored in the browser.

The other option that may work is to clear all cookies associated with Graphisoft.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

Solution
Akos Karoczkai
Graphisoft
Graphisoft

Dear Kikora,

Indeed we experienced some issues with Graphisoft sites. Clearing the browser cache and cookies should solve the problem as Barry mentioned. If this or logging in via a private/incognito browser window does not solve the problem, please reach out to us at learn@graphisoft.com!

Thank you,
Akos Karoczkai
Manager, Professional Services, Customer Success, Graphisoft

View solution in original post

4 REPLIES 4
Solution
Barry Kelly
Moderator

I am not 100% sure if this will work, but try your browser in 'private' mode so it does not use site cookies.

There has been an issue with some Graphisoft sites and cookies stored in the browser.

The other option that may work is to clear all cookies associated with Graphisoft.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution
Akos Karoczkai
Graphisoft
Graphisoft

Dear Kikora,

Indeed we experienced some issues with Graphisoft sites. Clearing the browser cache and cookies should solve the problem as Barry mentioned. If this or logging in via a private/incognito browser window does not solve the problem, please reach out to us at learn@graphisoft.com!

Thank you,
Akos Karoczkai
Manager, Professional Services, Customer Success, Graphisoft

I think that makes sense. I will try. Thank you.

Kind regards,
Tamaz Kikoria
Architect
Technical Examination and Design Department
GEORGIAN WATER & POWER

Many thanks for your help! The incognito mode solved it!

Kind regards,
Tamaz Kikoria
Architect
Technical Examination and Design Department
GEORGIAN WATER & POWER