Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Installation of AC13 and Snow Leopard (Mac)

R Muller
Enthusiast
I have not installed Snow Leopard (Mac OS 10.6) because we are still running AC12, and it is not advised. I see from this forum that the early adopters of Snow Leopard are having some issues with AC12.

AC13 should arrive any moment now.

I plan to install AC 13 on Leopard (OS 10.5., and to stay on Leopard until I am sure we can migrate our current projects to AC13. Once we have done this, then we can upgrade to Snow Leopard.

Comments, anyone? How will you do it?
R Muller
AC 26 USA (20+ years on ArchiCAD)
MBP 64GB Apple M1 Max OS 12.1 Monterey
6 REPLIES 6
Anonymous
Not applicable
installed snow leopard on intel core 2 duo laptop. then installed AC 13. Both AC13 & AC12 open with bug report and will not launch!!!
any thoughts would greatly be appreciated

javascript:emoticon(':x')
thanks
Erich
Contributor
While I canot speak to issues with AC 13 and Snow Leopard, I am running SL with AC 12 without any serious problems. However, I was certain to have a complete and bootable backup before installation. Also since I was coming from Tiger I decided to wipe my drive and do a clean install. I didn't do that with another machine and had some minor issues that lead me to have to do a reinstall later.
Erich

AC 19 6006 & AC 20
Mac OS 10.11.5
15" Retina MacBook Pro 2.6
27" iMac Retina 5K
Anonymous
Not applicable
OK, reinstalled OS SL. Ran software update to 6.1 dumped all the com.plist

Here is the error that console returns:

10/3/09 17:56:02 [0x0-0x20020].com.graphisoft.ArchiCAD[268] 3Dconnexion framework not found!
10/3/09 17:56:15 [0x0-0x20020].com.graphisoft.ArchiCAD[268] Unable to install Tdx device event handler (err = 4294967295)
10/3/09 17:56:15 [0x0-0x20020].com.graphisoft.ArchiCAD[268] [268] IFC_Common::CheckEnvironment()
10/3/09 17:56:15 [0x0-0x20020].com.graphisoft.ArchiCAD[268] [268] IFC_2x3::CheckEnvironment()
10/3/09 17:56:21 [0x0-0x20020].com.graphisoft.ArchiCAD[268] [268] IFC_Common::RegisterInterface()
10/3/09 17:56:21 [0x0-0x20020].com.graphisoft.ArchiCAD[268] [268] IFC_2x3::RegisterInterface()
10/3/09 17:56:25 [0x0-0x20020].com.graphisoft.ArchiCAD[268] [268] URLAccess version 0.0
10/3/09 17:56:33 [0x0-0x20020].com.graphisoft.ArchiCAD[268] [268] ====>GeneralSignalHandler received signal=8
10/3/09 17:56:34 [0x0-0x20020].com.graphisoft.ArchiCAD[268] [268] ArchiCAD [268] crashed with signal 8. Report written to: /Users/kpeacock/Library/Application Support/Graphisoft/BugReporting-13/ArchiCAD-20091003(21-56-00)-[268].rpt
10/3/09 17:56:48 /Applications/GraphiSoft/ArchiCAD 13/GSReport.app/Contents/MacOS/GSReport[278] GetDYLDEntryPointWithImage(/System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServices.framework/Versions/A/OSServices,15) failed.
10/3/09 17:56:52 com.apple.launchd.peruser.501[95] ([0x0-0x20020].com.graphisoft.ArchiCAD[268]) Job appears to have crashed: Floating point exception


does anyone have help here?
Thanks,
Laszlo Nagy
Community Admin
Community Admin
You should report it to your local reseller if it does not resolve.
Then they will forward it even to GS HQ if needed to find the source of the problem.
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, Ac20-Ac27
Loving Archicad since 1995
Anonymous
Not applicable
I spoke with Tim at Tech support on Monday. Launched AC12&13 both crashed again. gave bug report numbers they are looking into issues.

Installed on an intel tower with SL6.1 installed with a clean wipe of OS and reinstall. AC12 & 13 work fine. AC12 &13 run just fine on my Intel tower with leopard.

Nice to have a quick response from Tech support in San Fran. Hopefully they will have answer shortly on my Laptop install issues!

thanks.
Anonymous
Not applicable
I just received a post form another listing.


Here is a link:
http://www.ilounge.com/index.php/backstage/comments/two-proposed-solutions-to-snow-leopard-crash-pro...
but here is the jist:
Solution (a), from reader Darren:

“I have had no end of problems, especially with Safari, since upgrading to Snow Leopard and now ALL MY PROBLEMS HAVE BEEN SOLVED by a simple boot into safe mode then reboot. For those that don’t know how to do it, reboot your mac and hold down the shift key until it shows the apple symbol in the middle and a grey or black progress bar starts then release. When it boots up you should notice it says safe mode, test, Safari mainly in my case, or what ever and if it all works just reboot without holding the shift key, Job sorted. What I’m told you are doing is re-writing all the permissions from scratch, mine is like it used to be, fantastic and with Snow Leopard.”


Did the safe reboot, tested AC13. worked fine. Then did a normal reboot.
AC13 still works.

So AC13 works fine on MBP-2.33 intel core 2, 2Gb ram, running SL6.1

All is well
The forum comes through again!
thanks for all the input.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!