Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Junction on a placed MEP element

While placing a T in the middle of a pipe run, the program response is to show the space where the T should appear, that is, it shows the gap in the pipe but not the T.
However, examining the work in 3D, show the work correctly.

Also, if I try a new file, MEP behaves correctly.
Any clues to remedy this ?

Thanks for your response
Win 10 Home Premium - AMD Phenom IIX6 1090T Processor 3.20 GHZ 8.00 GB RAM 64-bit Opp. Sys NVIDIA Quadro 4000 AC 22, MEP
2 REPLIES 2
David Maudlin
Virtuoso
Conrado:

You can compare the Floor Plan Display > Show on Stories settings be tween the visible and non-vivble parts. It could be the default setting of the Pipe Tee in the file you are using that is the issue. This might relate to the Floor Plan Cut Plane setting.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Thanks David.
That was the problem.

Lack of sleep turns us into beginners again!!
Win 10 Home Premium - AMD Phenom IIX6 1090T Processor 3.20 GHZ 8.00 GB RAM 64-bit Opp. Sys NVIDIA Quadro 4000 AC 22, MEP

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!