BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.
SOLVED!

Point Cloud in Archicad

Anonymous
Not applicable
Hello All,
I am new to this forum, first time i am using Archicad with Point Cloud.I have facing trouble at some place. I have set stories (levels) according to point cloud. point cloud visible on the Ground story (Level1 Ground). But point cloud is not visible on reaming stories. Please help me to sort it out. #Archicad #scantobim #bim #pointcloud

Thanks in advance
BwPC
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Laszlo Nagy
Community Admin
Community Admin
The generated GDL Object is by default set to be displayed only on its Home Story.
After the GDL Object is generated and placed from the Point Cloud, select it and go to its Settings Dialog.
In the "Floor Plan and Section" panel, check the "Show on Stories" field. Change its value from "Home Story Only" to the one best serving your purpose, e.g. "All Relevant Stories".
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

View solution in original post

2 REPLIES 2
Solution
Laszlo Nagy
Community Admin
Community Admin
The generated GDL Object is by default set to be displayed only on its Home Story.
After the GDL Object is generated and placed from the Point Cloud, select it and go to its Settings Dialog.
In the "Floor Plan and Section" panel, check the "Show on Stories" field. Change its value from "Home Story Only" to the one best serving your purpose, e.g. "All Relevant Stories".
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
LaszloNagy wrote:
The generated GDL Object is by default set to be displayed only on its Home Story.
After the GDL Object is generated and placed from the Point Cloud, select it and go to its Settings Dialog.
In the "Floor Plan and Section" panel, check the "Show on Stories" field. Change its value from "Home Story Only" to the one best serving your purpose, e.g. "All Relevant Stories".


Thanks a lot, it's worked
Learn and get certified!