cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Sketchup import to Archicad

Dhela57
Contributor

I have a site model I want to import from SketchUp, I tried saving SketchUp file as 2017 then directly import to Archicad but the site Model doesn't show. If a different component is put in that SketchUp file it will show in Archicad but the actual site model won't show.

I tried importing the same site model to Revit and it shows, when I try exporting it as an IFC to later import to Archicad the same site model won't show, it's just empty. Another drawing will import but the site model won't show.

 

 

Please help this is for an urgent school project.

CA076AF0-530C-44D7-A84B-7F1934857B37.jpg

0A192B25-1272-4467-8590-BBB90F357C53.jpg

10 REPLIES 10
Barry Kelly
Moderator

I assume you have turned all layers on?

Also check your Renovation Filters.

Make sure you have one set that shows all elements and does not hide anything.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thank you for your response, however I checked the Renovation filters and it's currently showing all nothing is on hide. All my layers are turned on but nothing. I can select the model import but it's just invisible.

 

Screenshot (226).png

Screenshot (227).png

I see from the last images your renovation filter is set to '01 Existing Plan'.

This will hide any 'new' elements.

Try changing it to '06 Show All Elements'.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

There is no "06 Show All Elements" it ends on "05 Planned Status"

OK, we obviously have different templates (setups).

Maybe your Existing Plan is set to show all elements.

Make sure it is set to show all like this.

If not then just create an "06 Show All Elements" filter.

 

BarryKelly_0-1635492227393.png

 

So if your reno filter is set to show all and you have all layers on and you are viewing all stories in 3D, then I am stumped.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I set everything to "show" just like in your pic, but no change.

Could it be the Sketchup Component problem or maybe the Model has too much geometry and Archicad is struggling to show?

DGSketcher
Legend

Can you isolate the site element that isn't importing to AC in the SU file? If so is the site classed as solid? If it isn't can you make it into a solid? You may need to add geometry to achieve this. Once it reports as solid, save it and see if AC can import it.

It's a long time since I used SU but I think there are ways to check & fix solids.

Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)

Hi,

 

Drag and drop the .skp file onto your Archicad 2D window.