Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Zone list parameters wont show or change?

JelenaKujundzic
Booster
Hello,

how can i change zone parameters that are listed in the list? I have tried changing it in the set up list scheme but it wont change i have attached pictures.. for example- Measured area wont show at all,or the floor type.. i just cant seem to find a way to change the listed parameters at all..please help, need it for work asap
Thank you
5 REPLIES 5
JelenaKujundzic
Booster
hi, maybe my question was a bit confusing..I will try to explain better -
how can i add new diferent things in the table as shown in the picture, new different caracteristics , not only the ones that are there? in the zone scheme list- the one that is already in archicad (as shown in the picture)?
I dont know if my question is confusing or nobody knows the answer?
someone say something thank you
Barry Kelly
Moderator
The listing schemes are an old part of the program (some 20 odd years) and as far as I know are no longer being developed.
They certainly haven't changed for some time.
They definitely don't work with new tools like stairs and railings.
I have never used them to do anything with zones.
I am not sure there will be a whole lot of people that still use them (although there are some).

Have you tried interactive schedules to get what you want?

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
JelenaKujundzic
Booster
Ahaaaaa...Ok thaank you well i liked the way the table looked so i tried to use it, but i will try to make a new one using schemes..Thank you for your answer
Barry Kelly
Moderator
I had a bit of a play out of curiosity.
I don't really understand it but I may have a fix.

In the "Set up list schemes" make sure that the "Measured Area" zone parameter is ticked.
If it is off you won't see the measured area for sure.
Press OK.
You may not still see the measured area.

If not, open the settings again and change the "Library Parts Additional Parameters" to something else.
It doesn't seem to matter what you change it to.
Press OK.
You should now see the measured are.

I least this works consistently for me when I try it.
As I say I have no idea why.
Could just be a bug in the programming that is probably unlikely to get fixed.
Or just the fact I have no idea what is going on and I am missing something.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
JelenaKujundzic
Booster
hi,thank you so much, this kind off helped, but then some of the parameters mixed i dont know, i am going to stick to the regular schemes, thank you

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!