cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Exported Sun-Study Shadows differ from Sun Study Settings & Saved Views.

Josh Verran
Expert

I feel like I'm missing something obvious here.

Have set up three views of the 3D model each with unique dates set.

When navigating between the three, the shadows appear to show correct.

(Originally only had one view set as thought the sun study would dictate date but didn't so set up extras)

 

From there activated the first view (June), used the "create sun-study" command, set the desired date and exported as PNGs.

Continued the above process for the next two views.

 

The exported PNGs all have the same shadow cast at different times of the year, when they should differ from Summer to Winter etc.

 

Got me stumped.

 

ARCHICAD 18-25 | BIMcloud Basic | CI Tools - CI Extension by Central Innovation | Windows 10 Pro | Intel Core i7-6700K @4.00GHZ | 32Gb RAM | Dual Samsung S27F350 1920x1080 | Nvidia Quadro P2200 5Gb
3 REPLIES 3

PVBergkrantz
Advocate

I have experienced this same problem, but without a solution. I think it happened in Archicad 25, it worked in 23. It seems to reset to some default date/custom settings when doing the sun study.

| AC 25 Int | Win10 | i7-7800X | 32 GB | GeForce RTX 2060 6GB |

Josh Verran
Expert

Have actually got a secondary issue now, whereby if I export the sun studies several times, then look at the images, the shadows differ from each test. For example 21 June 9am (Test 1) shadows differ from 21 June 9am (Test 2).

 

ARCHICAD 18-25 | BIMcloud Basic | CI Tools - CI Extension by Central Innovation | Windows 10 Pro | Intel Core i7-6700K @4.00GHZ | 32Gb RAM | Dual Samsung S27F350 1920x1080 | Nvidia Quadro P2200 5Gb

PVBergkrantz
Advocate

I've done some more tests on this and found something interesting. I think it works as expected if you go 3d projection settings and switch from "custom" sun position, to "date and time", press okay, then go to the same settings and set it to "custom" again.

 

If it's set to "date and time" it doesn't work at all, and if it is only set to "custom" it only works for the first sun study, then it seems to get stuck. So to unstuck it you have to swap to date and then back to custom again.

 

This issue persists in Archicad 26.

| AC 25 Int | Win10 | i7-7800X | 32 GB | GeForce RTX 2060 6GB |

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!