Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Composite Structures

Bling Keeta
Newcomer
Composite structures in plan view not showing dividing lines and fills.
I winder if there's a simple step I've missed.
It only happens in one particular file I am working on. It works fine in my other files.
Ben Ling
B.L.LING ARCHITECT INC.
Vancouver, BC, Canada

Mac Pro 3.5 GHz 6-Core Intel Xeon E5
AC 20
3 REPLIES 3
Bling Keeta
Newcomer
When I turn off "Override Cut Fill Pens, the fills becomes all black.
Ben Ling
B.L.LING ARCHITECT INC.
Vancouver, BC, Canada

Mac Pro 3.5 GHz 6-Core Intel Xeon E5
AC 20
Barry Kelly
Moderator
In the Graphic Override Rules (override style section) there is an option to show or hide the skin separator lines.
Is that what you are looking for?

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Bling Keeta
Newcomer
I tried everything with Graphic Override rules to no avail.
Thanks anyway Barry.
Ben Ling
B.L.LING ARCHITECT INC.
Vancouver, BC, Canada

Mac Pro 3.5 GHz 6-Core Intel Xeon E5
AC 20

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!