BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Controlling and locking the fill percentage

mthd
Mentor

Hi, I was trying to create a new fill pattern from an existing one by copying it and renaming it of course. I used a brick soldier course stack bond but I wanted it to be a different size brick. I changed the percentage to 100% but it doesn’t keep this percentage locked in place. Anyone know how I can set and lock the percentage in place ? 

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Look at the yellow unit size.

In my example above the height of the unit is exactly the height of the pattern - so you would put 58 for the height.

The width of the unit is 1/3 of the pattern, so type 1/3 of 297 for the width or 99.

 

If the unit is half the size of the pattern then type 1/2 of 297 or 148.5

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

5 REPLIES 5
Barry Kelly
Moderator

That scale in the fill settings has nothing to do with the fill itself - it is just for what you see in the preview.

 

The pattern unit size is what you want to adjust,

The pattern unit is the yellow highlight if you turn it on.

Adjusting the size of that is what adjusts the pattern size.

 

BarryKelly_2-1699932960475.png

 

In this example my brick pattern will be 300mm wide by 172mm high.

 

Barry.

 

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
mthd
Mentor

Hi Barry, that’s what I did with the stack bond brick but for some strange reason the horizontal lines changed but the vertical lines didn’t ? ? ? Using a stack bond brick of 287mm long by 48mm high or to allow for the mortar joint, I just went for 297mm x 58mm for the pattern. I’m not sure but I might just try edit a default tile pattern or create a new fill from scratch if that doesn’t work ?

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura
Solution

Look at the yellow unit size.

In my example above the height of the unit is exactly the height of the pattern - so you would put 58 for the height.

The width of the unit is 1/3 of the pattern, so type 1/3 of 297 for the width or 99.

 

If the unit is half the size of the pattern then type 1/2 of 297 or 148.5

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
mthd
Mentor

Thanks Barry, it was a quarter in my case and that worked to nearest mm but to get the next decimal place I would have to change the project settings mostly likely.

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura

You can type the decimal value and I believe it will use it.

It just won't show it if your working units are not set to show decimals.

It will show it as if rounded but I think it still actually uses the actual decimal value that you type in.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Learn and get certified!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!