Got a minute? We appreciate your feedback:

Graphisoft Learn survey
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

DImension in sheet do not match dimension in layout

Not applicable
I have a problem with dimensions. In layout they are shown correctly in millimeters but in sheet they are show in meters. I would like the dimensions in sheet to also be in millimeters. How can I change that. The sheet updates automaticaly if I make a change in the layout, but the diemnsion unit stays the same.

Barry Kelly
You should be creating views that you place on the layouts.
Those views have settings that contain the layer combination, pen set, graphic override, renovation filter, etc.
Another of the settings is the dimension style.
So make sure your view has the correct dimension style set.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Not applicable
Thank you. It worked...

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!