Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Hide Curtain Wall Doors in the RCP

Gisele
Advocate

Gisele_0-1695655052946.png

How can I hide the Curtain Wall Doors in the Reflected ceiling plan using the Model View Options?

Gisele_1-1695655137969.png

 

 

AC 26 - 5002 USA FULL
Win11 Pro 22H2 - 13th Gen Intel(R) Core(TM) i9-13900KF 3.00 GHz - 64 GB - 64-bit operating system, x64-based processor
2 ACCEPTED SOLUTIONS
4 REPLIES 4

Hi Gisele,


You disabled the panels in the Model View Options, so it's really weird that you still see the doors.

When I do the same (AC 26 INT - Windows) then the doors are hidden.


Can you also show the setup of your curtain wall panels, maybe there's another setting that has an effect.
Just one random guess is, that the actual curtain wall door you are using is not supporting MVOs.

Bernd Schwarzenbacher - Archicad Add-On Developer - bschwb.com (Add-On Downloads & Articles)

Thank you, Bernd, 

Here are screenshots of the door's properties:

 

Gisele_0-1695908044718.png

 

 

Gisele_1-1695908061822.png

 

AC 26 - 5002 USA FULL
Win11 Pro 22H2 - 13th Gen Intel(R) Core(TM) i9-13900KF 3.00 GHz - 64 GB - 64-bit operating system, x64-based processor

Solution

If your're using "Full" instead of "by MVO" in 2D or 3D, the panels are ignoring the settings of your Model View Option, so there's no way you can hide the visibility by MVO

 

for further information:
https://help.graphisoft.com/AC/26/INT/index.htm#t=_AC26_Help%2F040_ElementsVB%2F040_ElementsVB-167.h...

 

Solution

@Xandros Unfortunately this doesn't work on my side. These settings seem to only control the detail level and not whether doors (panels) are displayed or not.

@Gisele
I've tested a few things and found one possible culprit. When I use "Projection Mode: Symbolic" for "Cut Components" (see Screenshot) then my MVOs don't seem to have an effect on the panels.

Frame 5.png

Frame 6.png

Not sure if that's intended by Archicad or whether it's a bug. When I go into the curtain wall edit mode, then the panels are hidden as per MVO.
So if you are also using this projection mode, maybe try "Projection Mode: Projected" for "Cut Components"

Hope that helps!
Bernd

 

Bernd Schwarzenbacher - Archicad Add-On Developer - bschwb.com (Add-On Downloads & Articles)

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!