Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Imported service DWG - Scaling symbols

Vincent G
Contributor

Hello,

 

Rather than retracing all ELEC documentation provided by our service engineer, I import his DWGs as a drawing, edit its layer combination and appearance and place it on my RCP views. 

I got different RCP scales, 1:100 for general RCP plans, 1:50 / 1:20 for zoomed-in zones (like a zoom on kitchens)
That works completely fine at scale 1:100 (the scale he's been exporting from Revit or AutoCAD I assume) but the 1:20 scale for instance looks stupid. The symbols remain the same and the text adapts to the scale. See below

1:100 

VincentG_0-1637733523838.png

 


1:20 

VincentG_1-1637733630764.png


I can see only one workaround, ask the consultant to provide me with DWGs scale 1:20, and have a different layer combo or my RCPs to have the right DWG on the right scale. 

 

Does anyone experience something similar and found a neater solution?



3 REPLIES 3
Andre_Steynberg
Booster

@Vincent Gwell, you would need to change the text setting from "Model Size" to "Paper Size" but that would involve exploding the DWG and I'm not sure this is what you want.

 

I've been contemplating having two project files, my main file and a separate file.

The separate file will be used for importing & editing External Consultant DWG's to my liking, then republishing the DWG and importing it or just linking it via the Project Chooser.

Andre Steynberg
Win 10 64-bit
AC27

Hello, thank you for the reply.

 

My problem is that the symbols don't scale like the text, so at 1:20 I got huge symbols covering all the view and the text appear tiny but that's how it should look like.

 

I could indeed explode the dwgs and do some re-work, but whenever I receive an update from the engineer, all the work would need to be done again rather than just swapping one DWG to another. 
I better then re-trace all his doco with AC scalable items, but again we lose the purpose of quick update of the documentation. 

Update on that topic.


In order to avoid as many non-parametric drawings and losing time updating, I removed all these 1:20 RCP drawings and instead of my 1;100 RCP plans I've done split 1:50 RCP. Fewer drawings, all info in the 1:50 plans + callouts if necessary. 

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!