Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Printing from Project Map ignores lineweights

wachaczaj
Participant

Hello! I have a weird issue where I try to print directly from the project map using CTRL+P and the resulting PDF's ignore the currently used pen set lineweight's. I have tried printing from the view map too (again I use marque tool to select the area I want to print from and CTRL+P) and similarly the lineweight's are ignored. When I use publisher set everything works perfectly only problem is publisher set is nowhere near as fast and efficient for printing when I need the drawings fast for any revisions and team discussions. Anyone came across a similar problem?

 

Thanks in advance.

6 REPLIES 6

I also thought it could be the hairline but it is disabled. What makes it even more strange is that the outcome produces thicker lines than with 'hairline' selected. Below is printing straight from the project map and next is the publisher settings.

deafultprinting.PNGpublisheroutcome.PNG

And you are sure that you have the same settings (graphical overrides and pen set) for the item you are printing and publishing?

I double checked everything and they are the same settings.

I haven’t checked but when you print from the Project Map without ‘True Lineweight’ turned on it may print in a uniform thinner pen. Try turning ‘True Lineweight’ on in on-screen view options and print again. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)
wachaczaj
Participant

I am sorry for not replying. I still have not managed to solve the problem. Perhaps I need to update ArchiCAD or something.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!