Installation & update
About program installation and update, hardware, operating systems, setup, etc.

3D graphics

Kenni Bach Andersen
Contributor

Question... 
When my 3D view is updating, after doing whatever in a plan 2D view...
My PC is updating my 3D view with the help of my CPU...
WHY ? cant i set the "updating" of 3D graphics, to my GPU insted ??? 
it seems like my CPU is under attack with everything i do...

1 REPLY 1
Miha_M
Advisor

This is a v24 screenshot, but I believe the v25 should have the same option. Try to disable the "Update Auto-rebuild 3D Model viewpoints continuously" checkbox.

Miha_M_0-1645629038160.png

 

| Archicad 4.55 - 27
| HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Quadro M5000 | Windows 10 Pro x64
| HP Z4 G4 | W-2245 | 64 GB RAM | RTX A4000 | Windows 11

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!