BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Installation & update
About program installation and update, hardware, operating systems, setup, etc.
SOLVED!

Archicad 27 doesn't work on Intel-based iMac with AMD graphics card

fabioferrini
Enthusiast

Good morning Graphisoft,
in our office, we have 3 iMacs with AMD graphics cards, specifically AMD Radeon R9 and AMD Radeon Pro 580, running MACOS Ventura 13.6 and Archicad 27, but we're experiencing significant issues. After performing a few simple actions in the 3D window, the background of the window turns red, and from that point on, it becomes unresponsive. The mouse stops working in both the 3D and 2D windows. We can still save, navigate through menus and toolbars, but with no success. The only solution is to exit the program, which is very inconvenient. We're also encountering problems when trying to migrate files from AC26 to AC27 on BIMcloud as a service. Some files fail to load, and we receive a network connection error message right at the end of the process, causing Archicad to crash.

I'm sorry to have to be critical because we have been using Archicad since version 4.5, but paying for 3 biennial licenses in advance to Graphisoft for functional and cutting-edge software, I find it rather frustrating to find ourselves in this situation every time. A couple of years ago, when AC25 was released, we had a similar problem and had to wait six months before things were resolved. Reading in the forum, I see that we are not the only ones experiencing this issue with Intel-based Macs. I hope that someone from Graphisoft will let us know how to quickly resolve these common issues because we are not beta testers but paying customers. Thank you in advance for any assistance you can provide. Fabio Ferrini

10 REPLIES 10
lasse
Booster

I had to laugh and shake my head. I too have been using since V4.55. (1995). Years ago I started skipping every other "new" release (while still paying for the annual subscriptions) because of the issues that came with a new version. I don't have time to waste "working around" poorly implemented expensive software updates. I decided to try out v27 today, and BOOM, I fall victim to all of the issues you describe above. What gives?!?! So much for a thorough development pipeline and beta-test process. (sarcasm intended). I guess I'll stay put using 2-3 year old software that works as intended. Get your house in order, please!!! This software is unusable at  this juncture. I paid for it in May. Ugh!

-Lasse

 

iMac Pro

3 GHz 10-Core Intel Xeon W

64 GB 2666 MHz DDR4

Radeon Pro Vega 64 16 GB

(suffering updates since v.4.55)
Learn and get certified!