BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Archicad is locking up with spinning blue donut

Anonymous
Not applicable
Just installed and updated 21 build 5010 becuase of Open GL issues. After loading the session one tutorial and panning once the spinning blue-donut would not go away. It happened again after restarting. I have 16GB ram i7 with nothing else running and plenty of resources in memory and CPU. What else might be going on?

Video is NVIDIA GForce 960M 2GB, but my not be set up correctly since it was giving me problems with saying there was no Open GL available. I thought that was resolved.

Any Ideas? Is there tech support for the 30 day trial?
7 REPLIES 7
Laszlo Nagy
Community Admin
Community Admin
I don't think there is technical support with the Trial version.
I would try to download and install the latest graphics card drivers. I suspect this must be something with the card or its drivers, because if ARCHICAD says no OpenGL is found that is not a good sign.

There is one thing you can check: Activate the Options\Add-On Manager Dialog. Then in the list find the "OpenGL" item and make sure there is a checkmark before its Name. If there is not, there may be something wrong with the installation, in which case you should try to uninstall and reinstall ARCHICAD.
See if any of the above solves it for you.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
The video card driver is the most up to date as I had updated it be for installing Archicad.

I need technical support to help me make this work on my computer, other wise I cannot use it and my trial time will be gone. I am not going to buy what I cannot use.
laszlonagy wrote:

There is one thing you can check: Activate the Options\Add-On Manager Dialog. Then in the list find the "OpenGL" item and make sure there is a checkmark before its Name.
Where is this? Can you provide details? Is this in Archicad or windows?
Anonymous
Not applicable
I think I found what you are talking about, but there is no OpenGL listed to check on or off. I am guessing this is the problem as the 3D view too for ever to load and panning too just as long. It does not even look like OpenGL is working
Anonymous
Not applicable
I did find a solution.

Make sure the video drivers are up to date.

I use Windows 10. I had to uninstall AC21.
Restart.
Installed AC21 build 3005.
Installed AC21 Update 5010.
Restart.
When I checked the OpenGL add-on, it was there and the 3D views were showing correctly and panning smoothly.

Also I made sure that nothing else was open or running.
Anonymous
Not applicable
But the solution I found is not working as AC21 component stopped. What is going on? I need help!
Laszlo Nagy
Community Admin
Community Admin
You should contact you local reseller with this problem. They should be able to tell you what additional steps you may try to remedy the situation.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
laszlonagy wrote:
You should contact you local reseller with this problem. They should be able to tell you what additional steps you may try to remedy the situation.
I have contact the "local" reseller, which is not local any more. They have never seen this problem before and sent me to Graphisoft tech support, which is also baffled. I wish I could take it to some one who knows. Meanwhile my time and my trial time is ticking away with no way to use AC21.
Learn and get certified!