BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

3D window is not working

Anonymous
Not applicable
Hello,

I have a problem with a 3D window in Archicad 21. It works normal at the beginning but after a while it shuts down and when I try to open it, it opens but the only thing it shows is a 2D window which is not responding.

If anyone knows what the problem might be, I would be really grateful, because it is really annoying. And I've already tried to reinstal the program.

Thank you
11 REPLIES 11
Roopa A
Contributor
I bought a new laptop with all the configuration recommended by Graphisoft. And I tried installing ArchiCAD 18 in this it installed. But the 3D window is not coming. I tried reinstalling also but its not coming. Under navigator box it shows that it is in 3D window and all the 3D tools like orbit and all is showing but not the 3D window. What is the issue.
Roopa A S
Hmooslechner
Rockstar
We have some of these errors, if two graphic-cards are in one Laptop - normally one Intel "onboard" and an extra graphic hardware eg. Nvidia. In these cases - Archicad can get problems with not showing 3D. Try to turn off the Intel-Card in the BIOS of your computer.

Graphisoft should program in a way, that an Intel-graphic-hardware is ignored completely if an other better one is implemented!!

in my opinion - it is an Graphisoft-issue!

Please solve immediately!
AC5.5-AC27EduAut, PC-Win10, MacbookAirM1, MacbookM1Max, Win-I7+Nvidia
Roopa A
Contributor
Thank you.

In system where to switch off the Intel. The system can you tell. Please....

I tried all other settings I don't got it. So please.

Thank you.
Roopa A S
Anonymous
Not applicable
Hmooslechner wrote:
We have some of these errors, if two graphic-cards are in one Laptop - normally one Intel "onboard" and an extra graphic hardware eg. Nvidia. In these cases - Archicad can get problems with not showing 3D. Try to turn off the Intel-Card in the BIOS of your computer.

Graphisoft should program in a way, that an Intel-graphic-hardware is ignored completely if an other better one is implemented!!

in my opinion - it is an Graphisoft-issue!

Please solve immediately!
I beg to differ on this one, it is the operating system that should decide which graphics card to use not the program, programs should not address any hardware directly as this is what leads to incompatibilities.
What OS are you using to run AC18? You may well have problems running version 18 on Windows 10

Scott
Hmooslechner
Rockstar
@sboydturner: I would agree - but for the User - there must be a quick and understandabele and 100% working solution. Graphisoft should feel responsible! They should talk with the System-Producers to get the Solution!

Wo often have problems with Lenovo, HP and so on.

@ Graphisoft: Its work to do! Sit down and phone them!


There are two ways to switch off the intel-G.

The way better one is to read the manuals from the Laptop-manufactorer to turn off the Intel-G in the BIOS (Basic Input Output System) which starts before the Windows-System starts.

Every manufactorerer has different Bios-Interfaces - so You have to read by yourself.

The second - not so good way is to try to turn off the Intel-Gr. within Windows - system-controls - but in some cases - it didnt work and the IntelG. was turned on again at next system - Start.

The Bios-way is much better...


Sometimes - even turning off the Open-GL and turn on the internal 3D engine in Archicad wont work by that reason. Its a ......


And - i know what i am talking about - as teacher on a technical highschool - i see many laptops.... and it takes much time to help configure Laptops to get them working - which steals the time for Archicad-Learning!
AC5.5-AC27EduAut, PC-Win10, MacbookAirM1, MacbookM1Max, Win-I7+Nvidia
Link
Graphisoft Partner
Graphisoft Partner
Does changing the 3D Settings via the video card settings to force ARCHICAD to use the high end video card work for you? Works here.

Cheers,
Link.
Hmooslechner
Rockstar
Thank you for your reply and your suggestion. I'll try it in about two weeks when i teach my next lessions at work.. I hope, thats the solution - thanks!
AC5.5-AC27EduAut, PC-Win10, MacbookAirM1, MacbookM1Max, Win-I7+Nvidia
Roopa A
Contributor
Link wrote:
Does changing the 3D Settings via the video card settings to force ARCHICAD to use the high end video card work for you? Works here.

Cheers,
Link.
I tried this one also. But I don't got the solution.

I will try that BIOS thing and I will come back if anything is there.

Thank you.
Roopa A S
Roopa A
Contributor
sboydturner wrote:
Hmooslechner wrote:
We have some of these errors, if two graphic-cards are in one Laptop - normally one Intel "onboard" and an extra graphic hardware eg. Nvidia. In these cases - Archicad can get problems with not showing 3D. Try to turn off the Intel-Card in the BIOS of your computer.

Graphisoft should program in a way, that an Intel-graphic-hardware is ignored completely if an other better one is implemented!!

in my opinion - it is an Graphisoft-issue!

Please solve immediately!
I beg to differ on this one, it is the operating system that should decide which graphics card to use not the program, programs should not address any hardware directly as this is what leads to incompatibilities.
What OS are you using to run AC18? You may well have problems running version 18 on Windows 10

Scott

Hai
If I do this can I\the BIMx will work
Thank you
Roopa A S
Learn and get certified!